Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ошибка: A debugger has been found running in your system...  (Прочитано 188 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн A27

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Предыстория: Wine Stable 3.0 (i386) был установлен и настроен на ПК, затем перенесён на arm-приставку, где работает посредством эмуляции arm-x86. До недавнего времени в Wine на приставке работало .exe-приложение, затем приложение обновилось. Обновление приложения добавило лишь поддержку Windows 10. Теперь при запуске приложения на ПК (в Wine) оно до сих пор работает, а при запуске в приставке возникает ошибка:


Цитировать
A debugger has been found running in your system. Please, unload it from memory and restart your program.

Лог:
0037:err:winediag:schan_imp_init Failed to load libgnutls, secure connections will not be available.
Guest application trying to set TF flag in eflags.
003c:fixme:service:svcctl_EnumServicesStatusExW resume handle not supported
003b:fixme:service:svcctl_EnumServicesStatusExW resume handle not supported


Прошу помощи. В чём может быть причина ошибки и как её устранить?

Что я пытался сделать: В эмуляторе приставки свой дистрибутив linux'а, в котором установлен Wine. Проверил наличие libgnutls - есть libgnutls26 и libgnutlsxx27.
Установил libgnutls30, создал symlink 26 -> 30, 27 -> 30, 28 -> 30 и т.д. - при запуске ругается "GNUTLS_1.4 not found in libgnutls26", откатил все изменения.
Проверил наличие libgcrypt - отсутствует, попытался установить libgcrypt11 - говорит "a newest version installed".
Установил libgcrypt11-dev, теперь ни одно приложение не запускается и в логе нет ошибок. Снова откатил все изменения. Не знаю, что делать дальше.
« Последнее редактирование: 01 Май 2018, 12:09:56 от A27 »

 

Страница сгенерирована за 0.515 секунд. Запросов: 19.