Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Линзы для Unity  (Прочитано 41441 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Javded

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #15 : 03 Май 2012, 12:03:46 »
evg89, про нее уже написано.
Unity линза для поиска видео ВКонтакте

Установка (для 12.04)sudo add-apt-repository ppa:nvbn-rm/ppa && sudo apt-get update && apt-get install vkvideoЗ.Ы. У меня не работает

Работает она нормально для ubuntu 12/04
если вылетают ошибки попробуй сделать так
Код: Bash
  1. apt-get install python-support
  2. update-python-modules -c  vkvideo.public
и перезагрузи интерфейс

Оффлайн Ancle

  • Автор темы
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1502
  • Valar morghulis
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #16 : 03 Май 2012, 22:22:49 »
Javded, спасибо. Но оно уже не пригодилось - линза обновилась и заработала.

Оффлайн Rasart

  • Новичок
  • *
  • Сообщений: 15
  • w3
    • Просмотр профиля
    • Rasart
Re: Линзы для Unity
« Ответ #17 : 04 Май 2012, 20:18:42 »
А у кого-нибудь есть линза для поиска видео по сайту ivi.ru?
Как они, эти линзы, делаются вообще? Может есть какие и для G+? Наподобие как для Gwibber...

Оффлайн AndreyGL

  • Любитель
  • *
  • Сообщений: 80
  • Здесь могла быть подпись под аватаром.
    • Просмотр профиля
    • АльфаNET
Re: Линзы для Unity
« Ответ #18 : 06 Май 2012, 00:16:37 »
evg89, про нее уже написано.
Unity линза для поиска видео ВКонтакте

Установка (для 12.04)sudo add-apt-repository ppa:nvbn-rm/ppa && sudo apt-get update && apt-get install vkvideoЗ.Ы. У меня не работает


Работает она нормально для ubuntu 12/04
если вылетают ошибки попробуй сделать так
Код: Bash
  1. apt-get install python-support
  2. update-python-modules -c  vkvideo.public
и перезагрузи интерфейс


дайте анонимус-аккаунт от вконтакта, а то своего нет и не было никогда - а для работы линзы оно хотит регистрацию там (
Русская рулетка:
sudo [ $[ $RANDOM % 6 ] == 0 ] && эрэм эрэф /* || echo "Щёлк"

Оффлайн МегаСлоник

  • Участник
  • *
  • Сообщений: 150
  • Понечётный форумчанин™
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #19 : 06 Май 2012, 18:56:19 »
Пeтрович, пробовал, не работают. Для некоторых аналоги нашлись непосредственно в репо 12.04, но вот Unty Bliss для 12.04 нет. А мне видеть установленный софт по фолдерам - много приятней.
Удачи,
МегаСлоник

Оффлайн vsafonin

  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #20 : 12 Май 2012, 12:46:15 »
Линза для поиска видео вконтакте не работает:
vovan@vovan-pc:~$ vklens
Traceback (most recent call last):
  File "/usr/bin/vklens", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 2707, in <module>
    working_set.require(__requires__)
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 686, in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 584, in resolve
    raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: vkontakte

vovan@vovan-pc:~$ vksettings
Traceback (most recent call last):
  File "/usr/bin/vksettings", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 2707, in <module>
    working_set.require(__requires__)
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 686, in require
    needed = self.resolve(parse_requirements(requirements))
  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 584, in resolve
    raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: vkontakte

Куда копать?

Оффлайн Ancle

  • Автор темы
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1502
  • Valar morghulis
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #21 : 12 Май 2012, 17:27:54 »
У меня после сегодняшнего обновления тоже самое.
truegeek,
Не заметил сообщение сразу. Либо сегодня вечером, либо завтра постараюсь на вики оформить

Оффлайн truegeek

  • FPGA Designer
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 4208
  • аЦкий схемотехник
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #22 : 12 Май 2012, 19:44:29 »
Ancle,
ок, здорово!

Оффлайн solarius

  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #23 : 13 Май 2012, 16:39:51 »
У меня тоже проблема после обновления с линзой ВКонтакте. Дайте элексир, пожалуйста!

Оффлайн Ancle

  • Автор темы
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1502
  • Valar morghulis
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #24 : 13 Май 2012, 17:56:32 »
У меня тоже проблема после обновления с линзой ВКонтакте. Дайте элексир, пожалуйста!
Обновления все поставь и перезайди в сессию. У меня недавно опять переставало работать, после сегодняшних обновлений зараблотало.
Как и обещал, статья на вики http://help.ubuntu.ru/wiki/линзы_для_unity (актуально для 12.04)

Оффлайн kitaets

  • Активист
  • *
  • Сообщений: 375
  • Училко
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #25 : 13 Май 2012, 23:05:50 »
А как бы удалить линзы? Мне не требуются установленные по умолчанию поиск видео и музыки. Да и поиск по файлам мне тоже не нужен, во всяком случае на ноуте. Как бы всё это порезать и оставить только приложения и последние документы?

Оффлайн Ancle

  • Автор темы
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1502
  • Valar morghulis
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #26 : 13 Май 2012, 23:11:45 »
sudo apt-get remove unity-lens-music unity-lens-video unity-scope-musicstores unity-scope-video-remoteи перелогиниться, либо нажать Alt+F2 и ввести unity --replace
линзу с файлами тоже можно удалить, но тогда вроде последние документы не будут отображаться

Оффлайн kitaets

  • Активист
  • *
  • Сообщений: 375
  • Училко
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #27 : 13 Май 2012, 23:56:41 »
sudo apt-get remove unity-lens-music unity-lens-video unity-scope-musicstores unity-scope-video-remoteи перелогиниться, либо нажать Alt+F2 и ввести unity --replace
линзу с файлами тоже можно удалить, но тогда вроде последние документы не будут отображаться
О, спасибо, помогло! Правда, перезапуск unity вызвал вздыбание волос :idiot2:
« Последнее редактирование: 13 Май 2012, 23:58:28 от kitaets »

Оффлайн solarius

  • Новичок
  • *
  • Сообщений: 26
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #28 : 14 Май 2012, 08:36:04 »
Неожиданно помогло:
apt-get install python-support
и ребут из терминала. Хотя ось 32. До этого были аналогичные попытки.

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 715
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #29 : 26 Май 2012, 14:09:41 »
Я чего-то искал, так и не нашел пользуюсь пока Recoll , есть ли индексированный поиск - линза ?

 

Страница сгенерирована за 0.128 секунд. Запросов: 23.