Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Линзы для Unity  (Прочитано 40249 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kinmy

  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #90 : 25 Январь 2014, 13:37:37 »
Скажите пожалуйста как сбросить линзы по дефаулту?

Оффлайн tatarrr

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #91 : 04 Февраль 2014, 15:30:32 »
Unty Bliss не устанавливается через терминал. Попробовал через центр приложений, пишет неразрешимая зависимость: gir1.2-unity-4.0

Оффлайн aegi

  • Участник
  • *
  • Сообщений: 216
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #92 : 13 Апрель 2014, 18:31:47 »
Что за ерунда? http://help.ubuntu.ru/wiki/линзы_для_unity
Там все репы протухли что-ли?
Пробовал поставить recoll lens, пакет не найден
« Последнее редактирование: 19 Май 2014, 01:57:04 от Ancle »

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 5012
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #93 : 15 Апрель 2014, 03:29:56 »
Что за ерунда? http://help.ubuntu.ru/wiki/линзы_для_unity
Там все репы протухли что-ли?
Пробовал поставить recoll lens, пакет не найден
aegi,
А какая у вас версия Ubuntu? Читайте внимательней статью, там в первом же абзаце сказано, что все рецепты действительны только для версии 12.04:
Цитировать
В настоящей статье будут рассмотрены дополнительные линзы, которые работают в Ubuntu 12.04 LTS. Для установки линзы в предыдущих версиях Ubuntu, Вам необходдимо самостоятельно перейти в архив PPA с конкретной линзой и проверить наличие пакета для используемой Вами версии Ubuntu.

Репозитории создатся для каждой конкретной версии Ubuntu, поэтому ничего в них протухнуть не может. Для более новых версий ОС нужно искать другие репозитории.
Что касается статьи, то она написана энтузиастами и они совершенно не обязаны отслеживать все изменения во всех версиях ОС. Более того, создание статьи именно для 12.04 наиболее оправданно, так как она является LTS-версией.
« Последнее редактирование: 19 Май 2014, 01:57:22 от Ancle »

Оффлайн Haron Prime

  • INQUISITOR
  • Администратор
  • Старожил
  • *
  • Сообщений: 10316
  • Arch Linux & XMonad
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #94 : 15 Апрель 2014, 13:07:25 »
lexer92,
Цитировать
2. На форуме ЗАПРЕЩЕНО
2.3.
Флудить и заниматься флеймом, а так же оставлять сообщения, не относящиеся к теме обсуждения.
+10%
У НАС ТУТ НЕ ДЕМОКРАТИЯ! ©

Оффлайн jcrush

  • Активист
  • *
  • Сообщений: 680
  • Khabara.Ru
    • Просмотр профиля
    • Компьютерные интернет обзоры
Re: Линзы для Unity
« Ответ #95 : 03 Май 2014, 18:50:29 »
как удалить линзы в 14.04, в 13 была папка с ними, просто удалял video, картинки, музыку и они пропадали, тут этой папки нет.
Ubuntu Mate Stfw.Ru — SEO блог ...

Оффлайн Joni-Jo

  • Новичок
  • *
  • Сообщений: 17
  • JoniDES
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #96 : 20 Июль 2014, 14:47:53 »
как удалить линзы в 14.04, в 13 была папка с ними, просто удалял video, картинки, музыку и они пропадали, тут этой папки нет.
Я сделал так:
sudo nautilusдалее нашел: /usr/share/unity/scopes
И удалил создал новую папку и переместил туда:
Цитировать
files.scope
home.scope
music.scope
news.scope
photos.scope
social.scope
video.scope

после чего перезагрузил unity
alt+f2
unity --replaceИ у меня осталась только приложения, но они по умолчанию не открываются, открывается типо домашняя!
подскажите как поменять, что бы по умолчанию открывалась именно нужная линза?
Joni-Jo Desing Studio

Оффлайн FMX

  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #97 : 25 Сентябрь 2014, 15:15:42 »
runlens не доступен из ppа. скачал deb-пакет, перелогинился, а линза не работает

Оффлайн AlexBezz

  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #98 : 28 Октябрь 2014, 13:10:44 »
LewakoPuntaf,
unity-scope-gdrive?

Линза установлена, что отображается как в центре приложений, так и в самой панели среди критериев отбора поиска.
Но она не находит абсолютно ничего из google drive. Может ее нужно как-то авторизировать на учетке гугла ?

ЗЫ: разобрался. был отключен поиск в онлайн ресурсах
« Последнее редактирование: 28 Октябрь 2014, 13:22:06 от AlexBezz »

Оффлайн jidckii

  • Участник
  • *
  • Сообщений: 156
  • Unity, 14.04
    • Просмотр профиля
    • jidckii
Re: Линзы для Unity
« Ответ #99 : 24 Июль 2015, 13:38:02 »
Кто в курсе, для 14.04 нет Unity Scope Calculator ??
Просто я подключил репозиторий, а пакета unity-lens-utilities там нет ...
Может как то по другом сейчас называется ?
А то как то привык уже в даше все считать...
То, что стоит почитать: http://pub.paradev.ru/books/

Оффлайн SputnikMoment

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
    • Блог
Re: Линзы для Unity
« Ответ #100 : 16 Декабрь 2015, 23:11:16 »
Что за ерунда? http://help.ubuntu.ru/wiki/линзы_для_unity
Там все репы протухли что-ли?
Пробовал поставить recoll lens, пакет не найден
aegi,
А какая у вас версия Ubuntu? Читайте внимательней статью, там в первом же абзаце сказано, что все рецепты действительны только для версии 12.04:
Цитировать
В настоящей статье будут рассмотрены дополнительные линзы, которые работают в Ubuntu 12.04 LTS. Для установки линзы в предыдущих версиях Ubuntu, Вам необходдимо самостоятельно перейти в архив PPA с конкретной линзой и проверить наличие пакета для используемой Вами версии Ubuntu.

Репозитории создатся для каждой конкретной версии Ubuntu, поэтому ничего в них протухнуть не может. Для более новых версий ОС нужно искать другие репозитории.
Что касается статьи, то она написана энтузиастами и они совершенно не обязаны отслеживать все изменения во всех версиях ОС. Более того, создание статьи именно для 12.04 наиболее оправданно, так как она является LTS-версией.

А не могли бы подсказать подобный список для 15.10? Репозитории действительно не поддерживаются в этой версии.
Линз в дефолтных репозитариях нет.
Буду благодарен за любые ссылки)
Dell Inspiron 7520 (15R SE - Ubuntu preinstalled) Windows 8.1/Ubuntu 14.04 LTS
Acer Chromebook C720 Ubuntu 14.04 LTS native
Блог - ludi.vokrug.name

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 5012
    • Просмотр профиля
Re: Линзы для Unity
« Ответ #101 : 17 Декабрь 2015, 00:02:46 »
ludi_vokrug,
Если это вопрос ко мне, то я не в курсе, так как, во-первых, принципиально сижу на LTS-версиях, а с 14.04 ещё и перешёл на KDE в качестве основного рабочего окружения.

Попробуйте на основании вот этой инструкции найти ppa для линз под вашу версию. Думаю, в качестве ключевых слов для поиска (как вариант) можно использовать "Unity Scope" (без кавычек).
http://help.ubuntu.ru/manual/ppa

 

Страница сгенерирована за 0.081 секунд. Запросов: 23.