Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Viber для Linux  (Прочитано 84826 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Tolpa

  • Участник
  • *
  • Сообщений: 160
    • Просмотр профиля
Re: Viber для Linux
« Ответ #225 : 06 Июнь 2017, 17:01:23 »
stasis2, спасибо! Помогло! Тока мне не предложило установить никакое приложение и я не знал чем отрыть файл )))
Да и коэффициент 0.4 мне лучше подошёл

Оффлайн yodis

  • Новичок
  • *
  • Сообщений: 39
    • Просмотр профиля
    • Продажа сетевого оборудования в Украине
Re: Viber для Linux
« Ответ #226 : 09 Июнь 2017, 14:04:04 »
Кстати установил UBUNTU 17.04 + GNOME 3 и эта команда не помогает (((
StartMinimized --%u
А в LINUX MINT 18 все работало

Кто знает решение ???
HP EliteBook Folio 9470m, Intel Core i5-3427U 1,8 ГГц, Intel HD Graphics 4000, SSD 180 ГБ, RAM 8 ГБ, UBUNTU 17.04 + GNOME 3

Оффлайн brainfuck-null

  • Любитель
  • *
  • Сообщений: 81
    • Просмотр профиля
Re: Viber для Linux
« Ответ #227 : 06 Июль 2017, 21:39:17 »
Yura, спасибо за файл! я уже замучался запускать новый viber. хотя и версия ubuntu 16.04.02 но с оф сайта крашился и все тут.
AMD FX(tm)-8350 Eight-Core Processor × 8

Оффлайн ЦарьПушка

  • Активист
  • *
  • Сообщений: 595
  • Ubuntu12.04.1LTS / LinuxMintMaya user
    • Просмотр профиля
Re: Viber для Linux
« Ответ #228 : 20 Июль 2017, 10:01:37 »
Выходит viber status custom error при запуске программе, вводе телефона и нажатии кнопка далее

Пользователь добавил сообщение 20 Июль 2017, 10:13:05:
sudo dpkg -i viber.deb
Выбор ранее не выбранного пакета viber.
(Чтение базы данных ... на данный момент установлено 181892 файла и каталога.)
Распаковывается пакет viber (из файла viber.deb)...
chown: невозможно получить доступ к «/home/roman/Documents/ViberDownloads»: Нет такого файла или каталога
dpkg: зависимости пакетов не позволяют настроить пакет viber:
 viber зависит от libgstreamer-plugins-base1.0-0, однако:
  Пакет libgstreamer-plugins-base1.0-0 не установлен.
 viber зависит от libgstreamer1.0-0, однако:
  Пакет libgstreamer1.0-0 не установлен.
 viber зависит от gstreamer1.0-plugins-base, однако:
  Пакет gstreamer1.0-plugins-base не установлен.
 viber зависит от gstreamer1.0-plugins-good, однако:
  Пакет gstreamer1.0-plugins-good не установлен.
 viber зависит от gstreamer1.0-plugins-ugly, однако:
  Пакет gstreamer1.0-plugins-ugly не установлен.
 viber зависит от gstreamer1.0-pulseaudio, однако:
  Пакет gstreamer1.0-pulseaudio не установлен.
 viber зависит от gstreamer1.0-libav, однако:
  Пакет gstreamer1.0-libav не установлен.
dpkg: не удалось обработать параметр viber (--install):
 проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Обрабатываются триггеры для desktop-file-utils ...
Обрабатываются триггеры для gnome-menus ...
Обрабатываются триггеры для hicolor-icon-theme ...
При обработке следующих пакетов произошли ошибки:
 viber
« Последнее редактирование: 20 Июль 2017, 10:13:05 от ЦарьПушка »

 

Страница сгенерирована за 0.099 секунд. Запросов: 23.