Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Avidemux и Ubuntu 16.04  (Прочитано 6937 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн masterok

  • Активист
  • *
  • Сообщений: 275
    • Просмотр профиля
    • Форум "Рука допомоги"
Re: Avidemux и Ubuntu 16.04
« Ответ #15 : 07 Август 2017, 22:59:38 »
А где взяли avidemux3?
Мож там есть ответы на вопрос.

У меня все еще версия 2.6.20 которая вполне себе работает. В обоих репах.
avidemux2.6_qt5

На форуме говорится про openSuSE Leap 42.1. Может по этому пакеты не совпадают? Или имя указываете неверно. Ответ там же где брали в репах. Нужно посмотреть какие файлы должны быть, какие поставились и что вы пытаетесь запустить.
« Последнее редактирование: 07 Август 2017, 23:11:45 от masterok »

Оффлайн jack_solovey

  • Активист
  • *
  • Сообщений: 681
  • Mate, и никаких Unity
    • Просмотр профиля
Re: Avidemux и Ubuntu 16.04
« Ответ #16 : 08 Август 2017, 05:08:04 »
Цитировать
А где взяли avidemux3?
Мож там есть ответы на вопрос.

ppa:rebuntu16/avidemux+unofficial

и он не третий, просто почему-то так запускается в ярлыке. А стоит именно 2.6.20
Запуск в терминале просто avidemux дает ровно такой же результат.
На работе Mint18.1+Mate и Win8+ClassicShell в VirtualBOX.
Дома Mint18.1+MATE.

Оффлайн masterok

  • Активист
  • *
  • Сообщений: 275
    • Просмотр профиля
    • Форум "Рука допомоги"
Re: Avidemux и Ubuntu 16.04
« Ответ #17 : 08 Август 2017, 22:57:54 »
А если так запустить? avidemux2.6_qt5

Оффлайн chadwick

  • Любитель
  • *
  • Сообщений: 50
    • Просмотр профиля
Re: Avidemux и Ubuntu 16.04
« Ответ #18 : 09 Август 2017, 02:29:43 »
у меня была такая же проблема, как и у jack_solovey (только в 14.04):

~$ avidemux2.6_qt5
avidemux2.6_qt5: error while loading shared libraries: libADM_coreVideoCodec6.so: cannot open shared object file: No such file or directory

изначально устанавливал только эти пакеты (из репозитория ppa:rebuntu16/avidemux+unofficial):

~$ install avidemux2.6-unstable-qt5 avidemux2.6-unstable-plugins-qt5
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Будут установлены следующие дополнительные пакеты:
  avidemux2.6-unstable-cli avidemux2.6-unstable-common
  avidemux2.6-unstable-plugins-common esound-common libaften0 libaudiofile1
  libavidemux2.6-unstable-ffmpeg libdca0 libdcaenc0 libesd0 libx265-35
Предлагаемые пакеты:
  avidemux2.6-unstable-plugins-settings vdpau-va-driver xvba-va-driver
  i965-va-driver avidemux2.6-unstable-jobs-qt5 pulseaudio-esound-compat
  libx265-35-dbg
Рекомендуемые пакеты:
  avidemux2.6-unstable-plugins-cli avidemux2.6-unstable-plugins-vsproxy
  avidemux2.6-unstable-plugins-vsproxy-qt5
НОВЫЕ пакеты, которые будут установлены:
  avidemux2.6-unstable-cli avidemux2.6-unstable-common
  avidemux2.6-unstable-plugins-common avidemux2.6-unstable-plugins-qt5
  avidemux2.6-unstable-qt5 esound-common libaften0 libaudiofile1
  libavidemux2.6-unstable-ffmpeg libdca0 libdcaenc0 libesd0 libx265-35
обновлено 0, установлено 13 новых пакетов, для удаления отмечено 0 пакетов, и 7 пакетов не обновлено.
Необходимо скачать 6 475 kБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 22,1 MB.
Хотите продолжить? [Д/н]

затем установил еще вот эти (как видно в предыдущем выводе этих пакетов их нет в рекомендуемых/предлагаемых и автоматически они не устанавливаются):

~$ install libavidemux2.6-unstable-6 libavidemux2.6-unstable-cli-6 libavidemux2.6-unstable-qt4-6 libavidemux2.6-unstable-qt5-6
нужно установить все 4 пакета, без них avidemux не запустится
« Последнее редактирование: 09 Август 2017, 03:57:03 от chadwick »

 

Страница сгенерирована за 0.128 секунд. Запросов: 23.