Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: ubuntu 16.04 lts Psi(jabber)/Шифрование соединения SSL  (Прочитано 1061 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн qemu-glusterfs@yandex.ru

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Добрый день.

Не подключиться к jabber серверу используя   Шифрование/"Традиционный соединения SSL"
При смене ubuntu 14.04 lts на ubuntu 16.04 lts у Psi перестало работать Шифрование "Традиционный соединения SSL" для жаббера.
Выдает ошибку:
Ошибка обмена данными с сервером.
Подробности: Ошибка аутентификации: Не доступен подходящий механизм для текущих настроек безопасности (проблема в библиотеке SASL или не включена аутентификация открытым текстом)
Offered mechanisms: EXTERNAL, PLAIN, DIGEST-MD5.

 
« Последнее редактирование: 16 Май 2016, 13:24:29 от qemu-glusterfs@yandex.ru »

Оффлайн Woland

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: ubuntu 16.04 lts Psi(jabber)/Шифрование соединения SSL
« Ответ #1 : 12 Август 2017, 05:43:38 »
Проблема существует до сих пор. И проблема точно не в сервере. В какой-то момент psi-plus перестал авторизоваться. Остальные клиенты работают нормально.

Оффлайн SYN

  • Участник
  • *
  • Сообщений: 232
    • Просмотр профиля
Re: ubuntu 16.04 lts Psi(jabber)/Шифрование соединения SSL
« Ответ #2 : 15 Август 2017, 16:36:44 »
Порт проверьте на всякий случай.

 

Страница сгенерирована за 0.221 секунд. Запросов: 23.