Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Устранение проблем при обновлении с 14.04 на 16.04.  (Прочитано 8309 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pilot6

  • Автор темы
  • Старожил
  • *
  • Сообщений: 10076
    • Просмотр профиля
После обновления с 14.04 на 16.04 необходимо сделать два действия, чтобы избежать глюков.

1. Удалить все файлы из директории ~/.config/pulse и /root/.config/pulse, иначе громкость не будет сохраняться после перезагрузки. Фомат cookie изменился. Она пересоздастся заново после перезагрузки.

2. Удалить из лончера значок наутилуса и снова добавить. Иначе при открытии наутилуса случайным образом будет появляться второй значок.

Это баги обновления. Первый я заявил на лончпад, со вторым пока не разобрался.

При новой установке такой проблемы нет. При обновлении повторяется на разных компах.

Поменял голос на "незначительные проблемы".
« Последнее редактирование: 22 Июнь 2016, 13:29:39 от Pilot6 »

Оффлайн uhn_tiss

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Добрый день. У меня возникла проблема после обновления.

У меня в компьютере два жестких диска. На одном установлена windows 7, на втором Ubuntu. Обновился до версии 16.06, после чего хотел через grub customizer поставить приоритет выбора ОС. Но поиск не дал никаких результатов (раньше я вводил в поиск приложений "grub" и находилось приложение, где я мог выбрать ОС) и я обновил grub через терминал. В результате при включении компьютера grub теперь не включается, выбор операционной оси отсутствует и прогружается только Ubuntu. Скажите, как лечить. Очень нужно, что бы при включении был выбор ОС.

Заранее благодарен

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2749
    • Просмотр профиля
uhn_tiss,
ctrl+alt+t
sudo update-grubenter + пароль

Оффлайн uhn_tiss

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
uhn_tiss,
ctrl+alt+t
sudo update-grubenter + пароль

Вы почитайте внимательно. Проблема появилась именно после апдейта

Оффлайн v9026020000@gmail.com

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Доброе время суток, Форумчане!

Помогите новичку!

Получил уведомление о возможности обновления установленной Ubuntu с 14 на 16 версию, согласился.
Скачивание и установка прошли без конфликтов, но теперь при выборе в grub загрузки Ubuntu, попадаю в консоль.
Не могу найти команды, как перейти в привычный по 14 версии интерфейс пользователя для ввода пароля или переконфигурировать загрузку Ubuntu, чтобы выйти на рабочий стол gnome?

Извиняюсь, если некорректно сформулировал, уж как понял :-(.   

Оффлайн Sirrke

  • Участник
  • *
  • Сообщений: 102
  • Antergos Linux
    • Просмотр профиля
v9026020000@gmail.com, ты бы добавил информацию о системе. Возможно, что ты имеешь проблему с проприетарными драйверами на видео. Но, гадать бессмысленно, а экстрасенсов здесь нет...

Оффлайн v9026020000@gmail.com

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Процессор - Intel® Core™ i7-4712HQ CPU @ 2.30GHz × 8
Графика - Intel® Haswell Mobile
Тип ОС - Ubuntu 16.04 LTS 64-разрядная

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2749
    • Просмотр профиля
v9026020000@gmail.com,
Цитировать
чтобы выйти на рабочий стол gnome?
а у тебя гном? сам ставил? юнити где?

Оффлайн v9026020000@gmail.com

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Ставил все по умолчанию по руководству для новичков с этого сайта при инсталляции Ubuntu 14.04.LTS из дистрибутива с этого же сайта и все работало без проблем до обновления на 16.04 LTS.
Сейчас при включении ноута, как и раньше появляется окно "GNU GRUB, версия 2.02~beta2-36 ubuntu 3.1".
Выбираю и/или по умолчанию начинает загружаться Ubuntu.
Какое-то время на экране только значек загружающейся ОС.
Потом появляется черное окно типа консоли и всего несколько строк:
/dev/sda8:recover.ng journal
/dev/sda:clean, 265275/1966080 files, 2431431/7864257 blocks
Welcome ro emergency mode! After logging in, type "journalctl -xb" to view system logs, "systemctl reboot" to reboot, "systemctl default" or ^D to try again to boot into default mode.
Press Enter for maintenance (или нажмите cntrl-D для продолжения).

Выбор последнего варианта приводит к тому, что все начинается сначала, по кругу...

При этом помогает загрузится вообще только если в окне GNU GRUB "уйти" в *Дополнительные параметры для Ubuntu
и выбрать
*Ubuntu, with Linux 4.4.0-31 - generic (upstart)
Тогда появляется окно логин-пароль и тд.
После загрузки рабочего стола в Сведениях о системе показывает, что установлена Ubuntu 16.04 LTS и даже вроде работает...

Подскажите, как определить причину загрузки по умолчанию сначала "в аварийном режиме"?.

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2749
    • Просмотр профиля
v9026020000@gmail.com, то есть со старым ядром грузится? это хорошо.
df -hsudo apt-get update

Оффлайн v9026020000@gmail.com

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Первая команда прошла без ошибок. Вроде бы нет смысла переписывать информацию после выполнения команды.

А после выполнения второй команды вышло четыре ошибки, суть которых следующая:
Err:1 http://arcive.canonical.com/ubuntu xenial InRelease
Временная ошибка при попытке получить IP-адрес "archive.canonical.com"
Err:2 http://ru.arcive.ubuntu.com/ubuntu xenial InRelease
Временная ошибка при попытке получить IP-адрес "ru.archive.ubuntu.com"
... также с
"ru.archive.ubuntu.com"
"security.ubuntu.com"
Далее...
Чтение списков пакетов... Готово.
Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

Как-то так...
Есть еще варианты довести 16.04 "до ума"?...

Оффлайн wajnon

  • Старожил
  • *
  • Сообщений: 2749
    • Просмотр профиля
v9026020000@gmail.com,
Цитировать
Первая команда прошла без ошибок.
место на диске есть?

Оффлайн v9026020000@gmail.com

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
wajnon, Да, это показало выполнение первой команды.

Пользователь добавил сообщение 29 Июль 2016, 19:27:19:
wajnon,
udev          7,8G     0     7,8G     0%      /dev
tmpfs         1,6G     9,3M  1,6G     1%      /run
/dev/sda8     30G      8,7G  20G      32%     /
tmpfs         7,8G     0     7,8G     0%      /dev/shm
tmpfs         5,0M     4,0K  5,0M     1%      /run/lock
tmpfs         7,8G     0     7,8G     0%      /sys/fs/cgroup
/dev/sda5     689G     343G  347G     50%     /media/data
/dev/sda10    148G     53G   88G      38%     /home
/dev/sda1     496M     29M   468M     6%      /boot/efi
« Последнее редактирование: 29 Июль 2016, 19:27:19 от v9026020000@gmail.com »

Оффлайн kon5232

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
На всякий случай напишу и сюда тоже, если сочтёте это спамом(так как отдельную тему создал тоже)- удалю, не ругайтесь, я новичек.)

Стояла 14.04
Система предложила обновиться до 16.04, и после обновления звук работает только через встроенные динамики ноута(Lenovo B590).
Подключаю провод колоночный или наушники- ноль реакции, звук всё также раздаётся через встроенные.
С железом проблем нет точно, так как на параллельно установленной винде7 всё работает.

Оффлайн Лёкса

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
1)После обновления появились проблемы с интернетом. Страницы открываются через раз.
Браўзер выдаёт ошибки типа:
"This site can’t be reached
www.soligorsk.gov.by’s server DNS address could not be found
DNS_PROBE_FINISHED_BAD_CONFIG"
или
"There is no Internet connection
There is something wrong with the proxy server, or the address is incorrect
ERR_PROXY_CONNECTION_FAILED"
2)Также стал помиргивать экран в ГуглаХроме.
Пользователь я не продвинутый. Подскажите, пожалуйста, куда копать?

 

Страница сгенерирована за 0.098 секунд. Запросов: 23.