Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Устранение проблем при обновлении с 14.04 на 16.04.  (Прочитано 13590 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Morisson

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2525
    • Просмотр профиля
возможно, поможет информация


Пользователь добавил сообщение 16 Февраль 2017, 20:09:16:
maximum7, удалить
Acer E5-571G; Intel Corei5; GPU: IntelHD 4400 + Nvidia 820M; SSD 250 Гб + HDD 500 Гб; RAM 12 Гб, UEFI без загрузчика.
Arch Linux; WM: Xmonad / XFCE4+Compiz; ядро: linux-zen

Оффлайн maximum7

  • Участник
  • *
  • Сообщений: 157
    • Просмотр профиля
    • avecrm
возможно, поможет информация


Пользователь добавил сообщение 16 Февраль 2017, 20:09:16:
maximum7, удалить

информация, к сожалению не помогла, локальный же сервер. но спасибо.
 
Методом эксперимента найдено следующее:
http://localhost:81/phpmyadmin/ - работает
http://localhost/phpmyadmin/ - 404 и не рабоатет

В sites-available папке у апача прописано так у каждого сайта и у 000-default.conf:
<VirtualHost *:81>

в ports.conf в папке апача Listen 81. вопрос, почему без указания порта не работает?
MSI GE72VR 7RF Apache Pro - ubuntu 16.04, win10
avecrm.ru

Онлайн Pilot6

  • Автор темы
  • Старожил
  • *
  • Сообщений: 10825
    • Просмотр профиля
А зачем так вообще? Нормальные названия интерфейсов были)
Это чтобы названия были предсказуемыми. А то раз на раз может не приходится что eth0, а что eth1.

Пользователь добавил сообщение 17 Февраль 2017, 01:30:37:
что с этим делать?
Удалить этот файл.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн maximum7

  • Участник
  • *
  • Сообщений: 157
    • Просмотр профиля
    • avecrm
Всем спасибо. Разобрался с проблемой с апачем. Перебил все порты на 80 и все заработало.
MSI GE72VR 7RF Apache Pro - ubuntu 16.04, win10
avecrm.ru

Оффлайн ajk

  • Участник
  • *
  • Сообщений: 107
    • Просмотр профиля
Обновился до 16.4

Если "залочить" профиль или комп "заснет", то после входа видим, что курсор мыши пропал.
При этом мышь работает и неким пустым местом можно можно работать как нормально.

(
4x Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz
Видеокарта родная на маме, комп Acer Veriton S4610G
)

Александр

Спасибо!
« Последнее редактирование: 17 Февраль 2017, 18:38:07 от ajk »

Оффлайн yastreb787

  • Новичок
  • *
  • Сообщений: 28
    • Просмотр профиля
Встроенная камера показывает повёрнутое, на 180 градусов по горизонтали, не "вверх ногами", изображение на дисплее. Косяк Ubuntu 16.04.02 LTS ?
« Последнее редактирование: 18 Февраль 2017, 16:44:03 от yastreb787 »
DELL INSPIRON 3558 (Intel Core i3 5005U) Ubuntu 16.04.02 LTS

Оффлайн VASILI ZEZ

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Не обновляется ubuntu 14.04 до ubuntu 16.04 через центр обновлений. Загрузились пакеты пошло применение изменений и идет уже 13  часов без каких-либо уведомлений. Подскажите как это остановить без ущерба или что происходит.

Оффлайн eltd

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
обновился с 14 до 16 версии 3 часа времени ушло...))) все ок работало вчера , пока дети не поиграли )))) и утром вылезло перезагрузите комп чтоб встали обновления , после перезагрузки не удается запустить сеанс ни под гостем ни под юзером....  в инете поискал решения все попробовал ничего не получается , загрузился с установочной флешки 14 версии убунты , файлы папок sda1  /  sda3 все открывается , можно както поправить чтоб заработало ???
з.ы. сори что дублирую сообщение...
з.з.ы. правильно понимаю что загрузившись с флешки терминал не работает и создать загрузучную флешку с убунтой 16 версии не получится ??

Пользователь добавил сообщение 03 Март 2017, 16:45:20:
Всем спасибо... все под снос (((
« Последнее редактирование: 03 Март 2017, 16:45:20 от eltd »

Оффлайн MrPanch

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Здравствуйте. У меня такая проблема: "Я сначала обновился до 16.04, но уже не помню почему снёс её и вернулся к 14.04. Теперь 14.04 не обновляется до 16.04, пишет, что не обновлений."
Что с этим делать?Заново переустановлять?

Оффлайн Putnyk

  • Любитель
  • *
  • Сообщений: 82
    • Просмотр профиля
Проверь
Параметры системы - Программы и обновления - Обновления - Уведомлять меня о выходе новой версии и установи опцию - При доступности версии с длительным сроком поддержки и все!

Оффлайн 1amer

  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: Устранение проблем при обновлении с 14.04 на 16.04.
« Ответ #55 : 06 Сентябрь 2017, 17:46:44 »
После обновления при попытке залогиниться происходит автоматичеческий логаут. В чем проблема?

root@ubuntu:/media/ubuntu/c929f825-96ca-429b-a249-07acd50e8069/var/log# grep -R 'WW\|EE' ./lightdm/*
Binary file ./lightdm/x-0.log matches
./lightdm/x-0.log.old: (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
./lightdm/x-0.log.old:Initializing built-in extension MIT-SCREEN-SAVER
./lightdm/x-0.log.old:(EE) Server terminated successfully (0). Closing log file.
./lightdm/x-1.log: (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
./lightdm/x-1.log:Initializing built-in extension MIT-SCREEN-SAVER
./lightdm/x-1.log:(EE)
./lightdm/x-1.log:(EE) no screens found(EE)
./lightdm/x-1.log:(EE)
./lightdm/x-1.log:(EE) Please also check the log file at "/var/log/Xorg.1.log" for additional information.
./lightdm/x-1.log:(EE)
./lightdm/x-1.log:(EE) Server terminated with error (1). Closing log file.
./lightdm/x-1.log: (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
./lightdm/x-2.log: (WW) warning, (EE) error, (NI) not implemented, (??) unknown.


root@ubuntu:/media/ubuntu/c929f825-96ca-429b-a249-07acd50e8069/var/log#
root@ubuntu:/media/ubuntu/c929f825-96ca-429b-a249-07acd50e8069/var/log# cat ./Xorg.0.log |grep 'WW\|EE'
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   124.625] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[   124.626] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[   124.626] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[   124.639] (WW) "glamoregl" will not be loaded unless you've specified it to be loaded elsewhere.
[   124.654] (WW) Falling back to old probe method for fbdev
[   124.654] (WW) Falling back to old probe method for vesa
[   124.678] (EE) modeset(0): eglGetDisplay() failed
[   124.678] (EE) modeset(0): glamor initialization failed
[   125.081] (EE) AIGLX: reverting to software rendering


root@ubuntu:/media/ubuntu/c929f825-96ca-429b-a249-07acd50e8069/var/log#
root@ubuntu:/media/ubuntu/c929f825-96ca-429b-a249-07acd50e8069/var/log# cat ../../home/z/.xsession-errors
openConnection: connect: Нет такого файла или каталога
cannot connect to brltty at :0
upstart: Процесс gnome-session (Unity) main (2423) завершен с кодом 1
upstart: Процесс unity-settings-daemon main (2417) завершен с помощью сигнала TERM
upstart: Процесс logrotate main (2271) завершен с помощью сигнала TERM
upstart: Процесс update-notifier-crash (/var/crash/_usr_bin_ibus-daemon.1000.crash) main (2351) завершен с помощью сигнала TERM
upstart: Процесс update-notifier-crash (/var/crash/_usr_lib_xorg_Xorg.0.crash) main (2352) завершен с помощью сигнала TERM
upstart: Процесс upstart-dbus-session-bridge main (2364) завершен с кодом 1
upstart: Процесс hud main (2415) завершен с помощью сигнала TERM
upstart: Процесс unity-panel-service main (2429) завершен с помощью сигнала TERM
upstart: Процесс bamfdaemon main (2399) завершен с помощью сигнала TERM
upstart: Disconnected from notified D-Bus bus
upstart: Процесс window-stack-bridge main (2296) завершен с помощью сигнала KILL

root@ubuntu:/media/ubuntu/c929f825-96ca-429b-a249-07acd50e8069/var/log#



Проблема решена! Удалил драйвера nvidia и перезагрузился.
« Последнее редактирование: 06 Сентябрь 2017, 19:27:42 от 1amer »

Оффлайн UltraMax

  • Любитель
  • *
  • Сообщений: 57
    • Просмотр профиля
Re: Устранение проблем при обновлении с 14.04 на 16.04.
« Ответ #56 : 20 Сентябрь 2017, 20:53:05 »
Если я правильно понял, то писать надо сюда
Итак, после сегодняшней перезагрузки мне выло сообщение которое описано вот тут
В итоге попробовал обновить HWE. Для начала попробовал просто нажать Install в том окошке, которое появилось с предложение обновить HWE
В итоге, при попытке обновления вышла описанная тут ошибка
OK, удалил ненужные модули слудеющей командой

sudo apt-get remove linux-image-3.19.0-28-generic linux-image-3.19.0-30-generic linux-image-extra-3.19.0-28-generic linux-image-extra-3.19.0-30-generic

стало хватать места и поставился модуль 4.4.0-96 (до этого остался только неудаленный 3.19.0-80)

Все ставиться стало командой

update-manager -c
В итоге, с модулем 4.4.0-96 система грузиться отказывается, вываливается в консоль в котором видно что что-то пишет firewall
в kern.log есть такие записи как

BUG: unable to handle kernel NULL pointer dereference at 00000018
в итоге смог загрузиться только выключив компьютер (Ctrl+Alt+Del просто как бы скролило output в консоли), затем выбрав загрузку с ядром 3.19.0-28

Вопрос, что это такое, и как с этим бороться? Ставить чистую 16.04?

Оффлайн Morisson

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2525
    • Просмотр профиля
Re: Устранение проблем при обновлении с 14.04 на 16.04.
« Ответ #57 : 21 Сентябрь 2017, 08:07:47 »
UltraMax, так теперь обновляются с 14.04 до 16.04?)
Acer E5-571G; Intel Corei5; GPU: IntelHD 4400 + Nvidia 820M; SSD 250 Гб + HDD 500 Гб; RAM 12 Гб, UEFI без загрузчика.
Arch Linux; WM: Xmonad / XFCE4+Compiz; ядро: linux-zen

Оффлайн UltraMax

  • Любитель
  • *
  • Сообщений: 57
    • Просмотр профиля
Re: Устранение проблем при обновлении с 14.04 на 16.04.
« Ответ #58 : 21 Сентябрь 2017, 13:34:13 »
UltraMax, так теперь обновляются с 14.04 до 16.04?)

да я вообще не хотел обновляться, меня и 14.04 устраивала, благо я на ней работаю
Но сначала на ней произошел сбой. Вроде бы пофиксили, хотя мелкие неприятности остались (там все описано)
Теперь начало писать о том, что HWE устарело, ok - давайте обновим. "оБновил" в итоге получил гемор

Вот что это такое и как бороться? Такое ощущение, словно надо с нуля ставить систему и все заново под себя настраивать
« Последнее редактирование: 21 Сентябрь 2017, 13:46:14 от UltraMax »

Оффлайн Morisson

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2525
    • Просмотр профиля
Re: Устранение проблем при обновлении с 14.04 на 16.04.
« Ответ #59 : 21 Сентябрь 2017, 15:27:39 »
Оновляются примерно так - первое, что гугель выдал
Acer E5-571G; Intel Corei5; GPU: IntelHD 4400 + Nvidia 820M; SSD 250 Гб + HDD 500 Гб; RAM 12 Гб, UEFI без загрузчика.
Arch Linux; WM: Xmonad / XFCE4+Compiz; ядро: linux-zen

 

Страница сгенерирована за 0.193 секунд. Запросов: 23.