Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: пропадают буквы при выходе из ждущего режима  (Прочитано 1561 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Attid

  • Автор темы
  • Участник
  • *
  • Сообщений: 174
    • Просмотр профиля
добрый день

при выходе из ждущего режима пропадают буквы на ноутбуке.
причем стоит Ubuntu на компе, такой же версии, тоже использую ждущий режим, но там все нормально.
как это выглядит видно на картинке. даже не знаю шрифты слетают или как-то прорисовщик. куда копать ?
перезагрузка помогает. бага появляется не каждый раз, может два в неделю, в остальное время ждущий режим работает нормально

может какую службу можно перезапустить чтоб не перезагружать ноут и все программы ?

 uname -a
 4.4.0-31-generic #50-Ubuntu SMP Wed Jul 13 00:07:12 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

Description:   Ubuntu 16.04 LTS




Пользователь добавил сообщение 06 Август 2016, 08:59:51:
рассмотрел еще раз картинки и понял что не все буквы пропали, значит проблема в видеодрайвере. попробую сменить драйвер

Размещение полноразмерных изображений запрещено. Изображения перезалил.
Перечитайте правила:

Цитата: Правила форума
«Руководстве по добавлению изображений на форум»

--Aleksandru
« Последнее редактирование: 06 Август 2016, 14:12:25 от Aleksandru »

Оффлайн AlexBKost

  • Активист
  • *
  • Сообщений: 715
  • Kubuntu 12.04, 14.04, 16.04, 17.04, 17.10
    • Просмотр профиля
Attid, поделись хоть какое видео на ноуте.
Я странен, а не странен кто ж? (С)

Оффлайн darkstar78

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: пропадают буквы при выходе из ждущего режима
« Ответ #2 : 06 Сентябрь 2016, 05:49:55 »
Такая же хрень запускаю тест карты Unigine_Heaven-4.0 потом режим sleep, хотя после игр нормально все. Главное firefox шрифты нормально, а в ubuntu кто-то похищает.
« Последнее редактирование: 06 Сентябрь 2016, 05:54:38 от darkstar78 »

Оффлайн HankSerg

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Такая же беда. Единственно помогает - перезапуск сеанса. Других решений пока не нашёл. Шрифт исчезает в thunderbird, в консоли, в меню.

Оффлайн darkstar777

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
В описании совет обновить ядро, также комменты #81 и #88.
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1573959

Онлайн Morisson

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2061
    • Просмотр профиля
Attid, никто не поможет, пока не скажешь что за карта
Acer E5-571G; Intel Corei5; GPU: IntelHD 4400 + Nvidia 820M; SSD 250 Гб + HDD 500 Гб; RAM 12 Гб, UEFI без загрузчика.
Arch Linux; WM: Xmonad; ядро: 4.11.6-1-zen

Оффлайн HankSerg

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Аналогичная ситуация. После спящего режима пропадают шрифты в системе. В некоторых приложениях шрифты остаются, например в firefox есть, в thunderbird - каша вместо шрифтов. Перезапуск - не вариант, нужно работать. Видео интегрированное в проц core i7 3770, ubuntu 16.04.

Оффлайн lexart12

  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
Я смотрю это актуальная проблема. В чем вообще может быть причина?


Пользователь добавил сообщение 03 Май 2017, 14:50:21:
У меня была такая проблема. После перезагрузки все нормально было.
« Последнее редактирование: 03 Май 2017, 14:50:21 от lexart12 »

 

Страница сгенерирована за 0.101 секунд. Запросов: 23.