Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu SDK IDE куча вопросов  (Прочитано 376 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Shalmaran

  • Автор темы
  • Активист
  • *
  • Сообщений: 782
  • Cow super power!
    • Просмотр профиля
    • kristyushatmb.livejournal.com
Ubuntu SDK IDE куча вопросов
« : 23 Февраль 2017, 14:34:33 »
Сейчас Ubuntu поставляется с собственной средой разработки - Ubuntu SDK IDE. Собственно вопрос по сабжу.
У меня установлена ОС - Ubuntu 16.10, а SDK - 16.04. Их нужно обновить?
При запуске IDE она говорит, что нужно обновить пакеты в SDK. Но при попытке обновить вылетает это:
E: Packages were downgraded and -y was used without --allow-downgrades.
---Task exited with errors, please check the output---
Как это пофиксить, и как запустить обновления с предложенными ключами?
Banana Pi

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 5361
    • Просмотр профиля
Re: Ubuntu SDK IDE куча вопросов
« Ответ #1 : 23 Февраль 2017, 14:38:38 »
Shalmaran, может быть это поможет (но не ручаюсь):
https://launchpad.net/~ubuntu-sdk-team/%2Barchive/ubuntu/ppa

Оффлайн Shalmaran

  • Автор темы
  • Активист
  • *
  • Сообщений: 782
  • Cow super power!
    • Просмотр профиля
    • kristyushatmb.livejournal.com
Re: Ubuntu SDK IDE куча вопросов
« Ответ #2 : 23 Февраль 2017, 14:40:22 »
Shalmaran, может быть это поможет (но не ручаюсь):
https://launchpad.net/~ubuntu-sdk-team/%2Barchive/ubuntu/ppa
Ах, да, вот ещё что. Эта ппа у меня уже подключена.
Banana Pi

 

Страница сгенерирована за 0.074 секунд. Запросов: 23.