Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не поднялась Ubuntu при смене железа  (Прочитано 164 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн BSB

  • Автор темы
  • Участник
  • *
  • Сообщений: 234
  • Сама Справедливость
    • Просмотр профиля
Версия 16.04.2
Поменял материнскую плату Gigabyte J1800N-D2N на ASRock J4205-ITX. BIOS графический, первый раз такой вижу, клава/мышь работают.
Параллельно стояла Windows 10, тоже первоначально не стартанула. Но со второго раза запустилось восстановление и поиск устройств, затем ожила. К слову, достаточно было поставить INFUpdate и Setup I/O, чтобы всё железо заработало.
С Ubuntu дело совсем плохо. В углу появляется знак подчеркивания и всё, ничего не происходит. Ни LiveCD, ни другие загрузочные образы с линуксом не запускаются - тот же знак подчеркивания и всё. Клавиатура при этом не висит, можно перезагрузиться через Ctrl+Alt+Del.
В BIOS загрузочные разделы видятся только те, которые UEFI, лишних нет (две записи: ubuntu и windows). При этом, когда подключаешь LiveCD, появляются еще две: LiveCD и LiveCD partition 1. Загрузка обоих заканчивается демонстрацией знака подчеркивания.
Что посоветуете, как быть?

Пользователь добавил сообщение 24 Март 2017, 00:17:37:
Secure Boot ensures that only trusted software with a known configuration executes as part of the boot process.  It enables the hardware root of trust which starts the authentication chain for platform firmware and subsequent software load, like the operating system, for example.
« Последнее редактирование: 24 Март 2017, 00:17:37 от BSB »

 

Страница сгенерирована за 0.101 секунд. Запросов: 23.