Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: МФУ Panasonic KX-MB2110  (Прочитано 2115 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн vladzzz

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
МФУ Panasonic KX-MB2110
« : 27 Май 2017, 08:09:26 »
Доброго здравия уважаемые!
Помогите, не нашел решения, перевернул всё что мог.
Во вложении архив, процесс установки (копии экранов) по инструкции производителя. Инструкцию также прилагаю и прилагаю драйвер. Также там лог из system фрагмента установки, что в этот момент туда записалось.
Проблема (на последнем скрине видна), отправка на печать (как будто происходит, в очередь печати документ ставится) но состояние принтера вдруг ставится "Простаивает - (PID ...) Cannot load libgs or libgs version too old then 8.0". Версия Ubuntu 16.04. Рекомендации в инете по этому поводу установить последнюю ghostcript. Пробовал, устанавливал, результата нет. Далее пишут, нужно поставить линк:
sudo ln -s /usr/lib/x86_64-linux-gnu/libgs.so.9 /usr/lib/libgs.so
Но и это не помогает. Тупик для меня. Прошу светлых голов отозваться на помощь. 
Поправка, вложить весь файл не получилось, ограничение. Приложил только лог и скриншоты.

Пользователь добавил сообщение 27 Май 2017, 15:15:11:
Уважаемые форумчание. Решение нашел когда здесь написал. До этого бился долго. Итак, решение..., хотя может быть и всё проще, но я ходил по кругу, пробуя все варианты и наконец пошел издалека:
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 27 Май 2017, 15:15:11 от vladzzz »

Оффлайн SergGT

  • Участник
  • *
  • Сообщений: 239
    • Просмотр профиля
Re: МФУ Panasonic KX-MB2110
« Ответ #1 : 11 Март 2018, 16:55:52 »
Такая же беда

 

Страница сгенерирована за 0.116 секунд. Запросов: 23.