Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Установщик не видит ничего  (Прочитано 2761 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн zg_nico

  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #15 : 10 Сентябрь 2017, 15:58:37 »
Все интересней и интересней. Bios либо в legacy, либо вообще uefi нет как такового...
Просто чтобы исключить проблему с этой стороны - давайте попробуем удалить расширенный раздел, и оставить просто неразмеченную область диска. Как себя поведет установщик в этом случае?
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu MATE 64x 16.04.3 [EFI]. Windows 7 Ultimate x64 [EFI].

Оффлайн cdroma

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #16 : 10 Сентябрь 2017, 15:59:44 »
давным-давно что-то подобное было у меня.
кажется, если память мне не изменяет, проблема была в том, что я размечал диск каким-то "левым" софтом и у меня, как у ТС, было несколько первичных разделов. Винде было пофиг, а вот линукс офигивал от этого.
я бы взял любую другую флешку и перезапустил бы установку, если установщик увидит без проблем флешку 2, то надо думать, как чехарду с разделами править.

Пользователь добавил сообщение 10 Сентябрь 2017, 16:01:12:
Цитировать
/dev/sda2        134219776  234883071  100663296    48G 83 Linux
/dev/sda3        234883072 1953525167 1718642096 819.5G  5 Extended
вот это вот что и зачем?
sda1 - win c:
sda5 - /
sda6 -/home
sda7 - swap
не, не так?
« Последнее редактирование: 10 Сентябрь 2017, 16:03:03 от cdroma »

Оффлайн zg_nico

  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #17 : 10 Сентябрь 2017, 16:01:29 »
я бы взял любую другую флешку и перезапустил бы установку, если установщик увидит без проблем флешку 2, то надо думать, как чехарду с разделами править
Да, именно это он уже и сделал. Скрин парой сообщений выше - флешка фидится без проблем. Остается понять что сотворила Windows 10 :)
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu MATE 64x 16.04.3 [EFI]. Windows 7 Ultimate x64 [EFI].

Оффлайн yakamoto201

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #18 : 10 Сентябрь 2017, 16:03:41 »
Все интересней и интересней. Bios либо в legacy, либо вообще uefi нет как такового...
Просто чтобы исключить проблему с этой стороны - давайте попробуем удалить расширенный раздел, и оставить просто неразмеченную область диска. Как себя поведет установщик в этом случае?

таким образом удалил разделы:



установщик реагирует так же, как раньше (если что, флешку я уже вытащил):


Оффлайн cdroma

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #19 : 10 Сентябрь 2017, 16:04:52 »
я бы взял любую другую флешку и перезапустил бы установку, если установщик увидит без проблем флешку 2, то надо думать, как чехарду с разделами править
Да, именно это он уже и сделал. Скрин парой сообщений выше - флешка фидится без проблем. Остается понять что сотворила Windows 10 :)
ничего винде не творила. сидит в своем первичном разделе и не жужжит.
а вот у Ubuntu шарики за ролики поехали от трех первичных  разделов, вместо 1, как мне кажется. (с поправками на мою компетентность)))

Оффлайн yakamoto201

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #20 : 10 Сентябрь 2017, 16:06:56 »
я бы взял любую другую флешку и перезапустил бы установку, если установщик увидит без проблем флешку 2, то надо думать, как чехарду с разделами править
Да, именно это он уже и сделал. Скрин парой сообщений выше - флешка фидится без проблем. Остается понять что сотворила Windows 10 :)
ничего винде не творила. сидит в своем первичном разделе и не жужжит.
а вот у Ubuntu шарики за ролики поехали от трех первичных  разделов, вместо 1, как мне кажется. (с поправками на мою компетентность)))
а что не так? подскажите, что могу исправить?)
sda1 - резерв 500мб от самой винды
sda2 - винда
sda3 - расширенный раздел, в котором все последующие логические

Оффлайн cdroma

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #21 : 10 Сентябрь 2017, 16:07:21 »
yakamoto201, у тебя на скриншотах ничего (с моей точки зрения пользователя с не очень актуальными знаниями) по сути не изменилось. два первичных раздела. лучше, чем 3, но все равно 2.

Пользователь добавил сообщение 10 Сентябрь 2017, 16:09:10:
sda3 - расширенный раздел, в котором все последующие логические
когда я последний раз разбирался со всем этим, то расширенный раздел начинался с sda5
если в незамеченной области создать один раздел, то как он будет помечен?
« Последнее редактирование: 10 Сентябрь 2017, 16:09:10 от cdroma »

Оффлайн ALiEN175

  • Старожил
  • *
  • Сообщений: 1218
  • Tri.Optimum
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #22 : 10 Сентябрь 2017, 16:11:40 »
yakamoto201, покажите еще вывод
sudo parted -lна всякий случай)

шарики за ролики поехали от трех первичных  разделов
их четыре может быть. Причина не в этом.
415243484c494e5558

Оффлайн yakamoto201

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #23 : 10 Сентябрь 2017, 16:11:57 »
yakamoto201, у тебя на скриншотах ничего (с моей точки зрения пользователя с не очень актуальными знаниями) по сути не изменилось. два первичных раздела. лучше, чем 3, но все равно 2.

Пользователь добавил сообщение 10 Сентябрь 2017, 16:09:10:
sda3 - расширенный раздел, в котором все последующие логические
когда я последний раз разбирался со всем этим, то расширенный раздел начинался с sda5
если в незамеченной области создать один раздел, то как он будет помечен?
его можно пометить как первичный:



точно так же можно пометить как расширенный:



я размечал, как расширенный

Оффлайн cdroma

  • Любитель
  • *
  • Сообщений: 52
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #24 : 10 Сентябрь 2017, 16:12:23 »
парни, а почему правда на скриншотах расширенный раздел - sda3??? с 5 он же должен нумероваться?

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 1678
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #25 : 10 Сентябрь 2017, 16:12:56 »
yakamoto201, почитай на всякий случай http://help.ubuntu.ru/wiki/руководство_по_ubuntu_desktop_14_04/особенности_установки_на_платы_с_uefi



Пользователь добавил сообщение 10 Сентябрь 2017, 16:13:44:
...пока еще не поздно ::)

Оффлайн zg_nico

  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #26 : 10 Сентябрь 2017, 16:15:04 »
ничего винде не творила. сидит в своем первичном разделе и не жужжит.
Смею не согласиться. Она же перед тем как в него сесть - его создала. А вот насколько корректно - уже вопрос. Ну да не в этом фишка. Сколь я помню установку Ubuntu в машины с обычным Bios - не было проблем от количества этих первичных разделов. Ставил же как-то 1 версию Windows + 2 версии Ubuntu - вторая Ubuntu не ругалась ни на что, и отлично все видела... Так что здесь в чем-то ином затык - не в количестве разделов, ИМХО.
« Последнее редактирование: 10 Сентябрь 2017, 19:13:55 от zg_nico »
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu MATE 64x 16.04.3 [EFI]. Windows 7 Ultimate x64 [EFI].

Оффлайн yakamoto201

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #27 : 10 Сентябрь 2017, 16:15:28 »
yakamoto201, покажите еще вывод
sudo parted -lна всякий случай)

шарики за ролики поехали от трех первичных  разделов
их четыре может быть. Причина не в этом.

Model: ATA Hitachi HDS72103 (scsi)
Disk /dev/sda: 320GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number  Start   End    Size    Type      File system     Flags
 1      1049kB  525MB  524MB   primary   ntfs            boot
 2      525MB   268GB  267GB   primary   ntfs
 3      268GB   320GB  52.4GB  extended
 5      268GB   280GB  12.8GB  logical   ext4
 6      280GB   285GB  4404MB  logical   linux-swap(v1)
 7      285GB   320GB  35.2GB  logical   ext4


Model:  USB DISK 2.0 (scsi)
Disk /dev/sdb: 3888MB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags:

Number  Start   End     Size    Type     File system  Flags
 1      65.5kB  3888MB  3888MB  primary  fat32        boot, lba

Оффлайн zg_nico

  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #28 : 10 Сентябрь 2017, 16:20:57 »
установщик реагирует так же, как раньше (если что, флешку я уже вытащил)
Я бы попробовал перевести BIOS в UEFI, если есть такая возможность, и попробовать работу установщика в этом режиме. Если он диск увидит (а скорее всего это так), то разметил бы диск в GPT, поставил бы Windows заново (но уже в UEFI), а после, рядышком, разметив диски вручную, припарковал бы Ubuntu без SWAP (если оперативка позволяет). Товарищ F12 правильно подсказывает, как мне кажется.
Thunderobot G150-D2: Intel SkyLake Core i7-6700HQ 2.60GHz, 8Gb DDR4 2133 MHz, Intel HD530, NVidia GeForce GTX 960M 2Gb.  Ubuntu MATE 64x 16.04.3 [EFI]. Windows 7 Ultimate x64 [EFI].

Оффлайн yakamoto201

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Установщик не видит ничего
« Ответ #29 : 10 Сентябрь 2017, 16:25:56 »
установщик реагирует так же, как раньше (если что, флешку я уже вытащил)
Я бы попробовал перевести BIOS в UEFI, если есть такая возможность, и попробовать работу установщика в этом режиме. Если он диск увидит (а скорее всего это так), то разметил бы диск в GPT, поставил бы Windows заново (но уже в UEFI), а после, рядышком, разметив диски вручную, припарковал бы Ubuntu без SWAP (если оперативка позволяет). Товарищ F12 правильно подсказывает, как мне кажется.
к сожалению, вряд ли такое получится, потому что я плохо разбираюсь в аппаратных настройках пк (биосы, uefi), поэтому не буду даже пробовать производить такие манипуляции. хотелось бы найти проблему и решить ее без таких масштабных манипуляций

 

Страница сгенерирована за 0.141 секунд. Запросов: 23.