Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Chrome не открывает сайты  (Прочитано 243 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Pilot6

  • Автор темы
  • Старожил
  • *
  • Сообщений: 10820
    • Просмотр профиля
Chrome не открывает сайты
« : 11 Октябрь 2017, 00:17:44 »
У моей супруги перестали открываться сайты в Chrome. Висит на "ожидании кэша". В терминале выдает ошибки про mysql.
Удалил ~/.config/google-chrome и переустановил браузер. Не помогло. Идеи кончились.
Что бы это могло быть?

В FF всё работает.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн τοΖεη

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 7864
  • Arch Linux • xmonad wm
    • Просмотр профиля
Re: Chrome не открывает сайты
« Ответ #1 : 11 Октябрь 2017, 00:21:47 »
Pilot6, любые?
rm -rf ~/.cache/google-chrome??
« Последнее редактирование: 11 Октябрь 2017, 00:24:57 от τοΖεη »
# find / -iname '*τοΖεη*'
# /God's_Universe/Book_Of_Life_aka_LordJC_protected/τοΖεη
Subject description -->> Not an ideal but s@ved 4eVer. Final destination -->> Kingdom Of Heaven

Оффлайн Peter_I

  • Старожил
  • *
  • Сообщений: 1446
    • Просмотр профиля
Re: Chrome не открывает сайты
« Ответ #2 : 11 Октябрь 2017, 00:51:45 »
А сделайте поиск по
Google Chrome waiting for cache
Да, советуют очистить кэш и ещё-кому-то помогло отключение аппаратного ускорения.
Пётр.

Оффлайн EvangelionDeath

  • Старожил
  • *
  • Сообщений: 1785
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Chrome не открывает сайты
« Ответ #3 : 11 Октябрь 2017, 01:00:32 »
Pilot6, почисть кеш в браузере)
Ну и mysql к chrome не имеет вообще отношения, там же sqlite3 используется)
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн Pilot6

  • Автор темы
  • Старожил
  • *
  • Сообщений: 10820
    • Просмотр профиля
Re: Chrome не открывает сайты
« Ответ #4 : 11 Октябрь 2017, 01:05:53 »
τοΖεη,
Идея правильная. Но у меня на эту команду Segmentation fault происходит.

В результате пофиксил через btrfs check --repair.

После этого дало удалить. Так что глючок-с в btrfs...

Поскольку пользователь не я, понять из-за чего это произошло невозможно.

Пользователь добавил сообщение 11 Октябрь 2017, 01:39:37:
Моя гипотеза в том, что кэш интенсивно фрагментируется, включен autodefrag и используется гибернация.

При такой модели использования возможно, что гибернация при фоновой дефрагментации некорректно отрабатывается, что может привести к нарушению целостности файловой системы. Модель использования достаточно редкая, так как autodefrag и гибернация используются относительно редко.

Я отключил CoW для ~/.cache/google-chrome, что вообще рекомендуется (забыл это сделать при установке). Посмотрим будут ли рецидивы. Но безусловно это баг ядра.

Я-то на SSD пользуюсь, там это не актуально. А у жены HDD. Хотя CoW лучше и на SSD отключать, так как при сильной фрагментации нагрузка на CPU при чтении растет.
« Последнее редактирование: 11 Октябрь 2017, 01:42:09 от Pilot6 »
Я в личке не консультирую. Вопросы задавайте на форуме.

 

Страница сгенерирована за 0.096 секунд. Запросов: 23.