Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Lenovo u300s, под Ubuntu 16.04 не работает звук  (Прочитано 789 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Lenovo u300s, под Ubuntu 16.04 не работает звук
« : 13 Октябрь 2017, 10:34:45 »
Lenovo u300s, под Ubuntu 16.04 не работает звук - мне бы подсказок как сделать.
Есть только в наушниках, а в динамиках тишина. Ранее когда давно была 10.04 звук был.
В настройках звука вот так:

в AlsaMixer вот так:
Пользуюсь 64-bit Ubintu 16.04 LTS

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1324
  • Kubuntu 12.04, 16.04, 18.04
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #1 : 13 Октябрь 2017, 10:38:34 »
Aville, переходи на 17.10, там звук будет.
Я странен, а не странен кто ж? (С)

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #2 : 13 Октябрь 2017, 11:16:30 »
переходи на 17.10, там звук будет.
боюсь, мне бы как-то на LTS остаться... а других способов нет?
Пользуюсь 64-bit Ubintu 16.04 LTS

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1343
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #3 : 13 Октябрь 2017, 11:21:16 »
pavucontrol установлен?

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1324
  • Kubuntu 12.04, 16.04, 18.04
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #4 : 13 Октябрь 2017, 11:36:12 »
боюсь, мне бы как-то на LTS остаться... а других способов нет?

LTS, конечно, хорошие три буквы, не такие другие, которые тоже все знают. Но это самообман - все лучшее только на последней "тестируемой" версии, а после её релиза будет на следующей "тестируемой".
Я странен, а не странен кто ж? (С)

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #5 : 13 Октябрь 2017, 11:44:09 »
pavucontrol установлен?
да, есть такое, я как-то покрутил, но новые устройства не появились, бывал фиктивный, как-то появлялся HDMI и можно было на внешний монитор с динамиками вывести, а свои динамики у ноута не хотят появиться и заиграть...

что с этим делать не понятно... недоступны динамики
Пользуюсь 64-bit Ubintu 16.04 LTS

Оффлайн ARTGALGANO

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1343
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #6 : 13 Октябрь 2017, 11:57:40 »
т.е. через динамики звука не было изначально?

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #7 : 13 Октябрь 2017, 13:33:35 »
т.е. через динамики звука не было изначально?
никаким образом звука из динамиков, вообще не такого устройства

если будет вопрос про то, что есть ли вообще динамики ))) то да, лет пять назад, когда на ноуте была винда, то звук был, и когда была по-моему 10.04 тоже звук был.
« Последнее редактирование: 13 Октябрь 2017, 13:35:11 от Aville »
Пользуюсь 64-bit Ubintu 16.04 LTS

Оффлайн DimanBG

  • Активист
  • *
  • Сообщений: 895
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #8 : 13 Октябрь 2017, 17:44:22 »
Aville, Auto-Mute выключи. Это для новых комбинированных разъёмов софтовый переключатель. А в твоём древнем ноуте механический. Может и заклинить на отключение динамиков.

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #9 : 13 Октябрь 2017, 18:01:20 »
Auto-Mute выключи
я не понял о чём это вы... можно ли по-точнее?
« Последнее редактирование: 13 Октябрь 2017, 18:04:12 от Aville »
Пользуюсь 64-bit Ubintu 16.04 LTS

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 861
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #10 : 13 Октябрь 2017, 18:02:56 »
Aville, в pavucontrol - конфигурация что в профиле?

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #11 : 13 Октябрь 2017, 18:05:18 »
в pavucontrol - конфигурация что в профиле?

перебирал всё. не помогает.
Пользуюсь 64-bit Ubintu 16.04 LTS

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 861
    • Просмотр профиля
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #12 : 13 Октябрь 2017, 18:15:20 »
Aville, попробуй:
sudo apt-get install --reinstall linux-generic
перегрузись...
Наушники при этом вытащи.

Оффлайн Aville

  • Автор темы
  • Новичок
  • *
  • Сообщений: 43
  • Aville
    • Просмотр профиля
    • KNX·TRADE
Re: Lenovo u300s, под Ubuntu 16.04 не работает звук
« Ответ #13 : 13 Октябрь 2017, 18:22:13 »
sudo apt-get install --reinstall linux-generic
перегрузись...
попробовал переустановить ядро, толку никакого ((
всё так же только наушники и нет динамиков в девайсах звука
Пользуюсь 64-bit Ubintu 16.04 LTS

 

Страница сгенерирована за 0.151 секунд. Запросов: 23.