Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: TP-link TL-WN722N не работает на Xubuntu 17.04  (Прочитано 253 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн TobinFrost

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
TP-link TL-WN722N не работает на Xubuntu 17.04
« : 30 Октябрь 2017, 16:34:41 »
$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=17.04
DISTRIB_CODENAME=zesty
DISTRIB_DESCRIPTION="Ubuntu 17.04"

$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0bda:57f2 Realtek Semiconductor Corp.
Bus 001 Device 002: ID 04ca:3015 Lite-On Technology Corp.
Bus 001 Device 008: ID 2357:010c 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

$ uname -a
Linux sonya 4.10.0-37-generic #41-Ubuntu SMP Fri Oct 6 20:20:37 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux


Не работает адаптер при поключении, лампочка не мигает.

upd.

Сделал вот так:

(Нажмите, чтобы показать/скрыть)

Адаптер появился, но на всех сетях нулевой уровень сигнала и постоянно сканирование идет.

upd2.

создал файл:

/etc/NetworkManager/conf.d/tl-wn722n.conf

добавил в него (wlx18a6f719681b - так в выводе iwconfig):

[device]
match-device=wlx18a6f719681b
wifi.scan-rand-mac-address=0

В NetworManager стало коректно показывать чипсет, сканирование прекратилось, но сигнал у всех сетей не показывается.
« Последнее редактирование: 30 Октябрь 2017, 19:10:41 от TobinFrost »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1058
  • Kubuntu 12.04, 14.04, 16.04, 17.10, 18.04
    • Просмотр профиля
Re: TP-link TL-WN722N не работает на Xubuntu 17.04
« Ответ #1 : 06 Ноябрь 2017, 13:24:31 »
TobinFrost, вот как раз вроде-бы ваш случай: 17.04 и WN722N, WN821N, USB-N13 и т.д. (список ниже) [Решено]
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.167 секунд. Запросов: 23.