Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Низкое разрешение Plymouth на системе с UEFI  (Прочитано 162 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн zorin.ial

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Добрый день, создал тему здесь, так как она скорее всего относится к этому разделу.

Вся предыстория тут http://forum.ubuntu.ru/index.php?topic=293690, в кратце - драйвера nvidia встали, после этого получили низкое разрешение plymouth при загрузке, изменить его везде описанными способами путем изменения конфига grub не удалось.
Машина:
Материнская плата Asus B150M-C,
Карта Nvidia GTX 750Ti,
Монитор 1920x1080, подключен через hdmi непосредственно к видео-карте

Что удалось выяснить на сегодня:
1. Проблема не в grub, а значит не в системе, так как его использование при UEFI неоправдано, снес и установил rEFInd

2. Проблема осталась - максимальное разрешение которое удается установить что в grub что в rEEInd - 1240x1080 (разрешение монитора 1920x1080, grub просто не дает выбора, rEEInd ругается, если выбрать высокое разрешение и сбрасывает его на стандартное.
Интуиция подсказывает, что т.к. в момент загрузки не подгружен не один драйвер, картинку обрабатывает чипсет на материнской плате, хотя монитор подключен через hdmi - видеокарту. Стоит отметить что в самой BIOS UEFI Asus (она называется так, хотя как то взаимоисключающе), разрешение тоже не HD и "на глаз" равно тому что можно максимально получить в загрузчике.

3. Решить проблему пока не удалось, мат. плата Asus B150M-C, здесь есть некоторые способы по конфигурации bios: отключение CMS (Compatibility Support Module - не помогло), как вариант - Включение Secure Boot.

Есть варианты по установке nvidia драверов на ubuntu со включенным secureboot? (Там bios перед загрузкой запрашивает пароль введенный при установке, но сама система не пока не ясна)

PS Такая же проблема с низким разрешение загрузочного экрана встречается и на Windows,

некоторые ссылки с иностранных форумов:

http://forum.asrock.com/forum_posts.asp?TID=3108&title=wrong-resolution-in-uefi-setup-menu

https://www.tenforums.com/graphic-cards/75529-low-resolution-windows-10-boot-screen-3.html

https://www.reddit.com/r/Windows10/comments/4a91gk/is_there_a_way_to_get_my_boot_screen_to_display/


Приветствую любые идеи - опыт!
Извиняюсь за сумбурность

 

Страница сгенерирована за 0.097 секунд. Запросов: 23.