Форум русскоязычного сообщества Ubuntu


Автор Тема: Ubuntu 16.04.3 после установки не загружается.  (Прочитано 836 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bemeska

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Добрый день помогите советом новичку. Есть ноутбук dell inspiron 5558(i3/8GB/SSD samsung evo 850/geforce 920m) при покупке была установлена ubuntu 14, установил windows пользовался. Теперь хочу освоить линукс, сделал загрузочную флешку Ubuntu 16.04.3, в настройках биоса отключил uefi, security boot. Загружаюсь с флешки устанавливаю (разметку диска делал по разному в ручную автоматом и через gparted) все нормально устанавливается, перезагружаюсь и весит черный экран.Образ перекачивал несколько раз, даже брал постарее образ результат всегда один и тотже. Live CD ubuntu грузится без проблем , драйвера на все устройства подхватывает. Вобщем не знаю что делать, по гуглил нечего путевого не нашел.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 1402
  • Kubuntu 12.04, 16.04, 18.04
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #1 : 14 Ноябрь 2017, 15:22:38 »
bemeska, гибридная графика не работает после установки почему-то - копай в эту сторону.
Я странен, а не странен кто ж? (С)

Оффлайн bemeska

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #2 : 15 Ноябрь 2017, 10:47:20 »
Ок спасибо, попробую разобраться.

Пользователь добавил сообщение 16 Ноябрь 2017, 10:07:10:
Что-то нечего путевого не нашел чтобы помогло в установке(
« Последнее редактирование: 16 Ноябрь 2017, 10:07:10 от bemeska »

Оффлайн Vladboy

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #3 : 16 Ноябрь 2017, 10:50:23 »
попробуй переустановить

Оффлайн DimanBG

  • Активист
  • *
  • Сообщений: 947
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #4 : 16 Ноябрь 2017, 12:07:36 »
сделал загрузочную флешку Ubuntu 16.04.3, в настройках биоса отключил uefi, security boot.
Ну Секьюри бут - да, для использования проприетарного драйвера Нвидиа. А эмуляцию БИОС то зачем? Ностальгия по жизни на пальме или в пещере что ли?
перезагружаюсь и весит черный экран.
И nomodeset ещё не отменили при перезагрузке с гибридной графикой. И инструкции ни по установке с УЕФИ и ни драйвера Нвидиа не удаляли вроде.

Оффлайн bemeska

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #5 : 16 Ноябрь 2017, 15:22:04 »
Ну Секьюри бут - да, для использования проприетарного драйвера Нвидиа. А эмуляцию БИОС то зачем? Ностальгия по жизни на пальме или в пещере что ли?
Uefi отключил так как в линуксе новичек а в режиме uefi для меня проблематичнее поставить . Для начала хотел установить в legacy, а по мере освоения перейти в uefi.

Пользователь добавил сообщение 16 Ноябрь 2017, 15:30:18:
И nomodeset ещё не отменили при перезагрузке с гибридной графикой. И инструкции ни по установке с УЕФИ и ни драйвера Нвидиа не удаляли вроде.
Про nomodeset не знал, сколько не искал такого не встречал, спасибо почитаю попробую. А драйвера Нвидиа можно из под liveCD как-то интегрировать?:
« Последнее редактирование: 16 Ноябрь 2017, 15:30:18 от bemeska »

Оффлайн DimanBG

  • Активист
  • *
  • Сообщений: 947
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #6 : 16 Ноябрь 2017, 15:34:31 »
в режиме uefi для меня проблематичнее поставить .
Да не проблематичнее ни для кого, а инструкции ты не читал, вот и всё. Тем более здесь на форуме с подробным описанием и картинками.

Оффлайн bemeska

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #7 : 16 Ноябрь 2017, 15:36:11 »
Да не проблематичнее ни для кого, а инструкции ты не читал, вот и всё. Тем более здесь на форуме с подробным описанием и картинками.
Мнебы для начала ее просто запустить)

Пользователь добавил сообщение 17 Ноябрь 2017, 10:33:26:
Получилось установить в uefi. Но появился другой нюанс, делаю три раздела efi swap и ext4 с точкой монтирования / в нормально устанавливается и загружается, но если делаю еще один раздел с точкой монтирования /home то после установки ubuntu не загружается, в чем может быть проблема ?
И еще вопрос в ноутбуке 8 ram и 250 ssd, можно ли отказаться от swap чтобы не нагружать ссд?
« Последнее редактирование: 17 Ноябрь 2017, 10:33:26 от bemeska »

Оффлайн PodsolnuX

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #8 : 27 Ноябрь 2017, 13:13:26 »
Всем привет!
У меня тоже проблема. Весной на новый ноут установил 16.04. Всё работало. На днях решил удалить пару программ, которыми не пользуюсь. Удалить не удалось ни одной и выскакивала надпись, что заканчиыается место в корневом каталоге. Не помню почему, но решил перезагрузить ноут. Он вообще не запустился. Благо у меня копии всего есть. Решил вообще переустановаить ситему. Сам разбивкой не занимался. Шёл по предложенному установщиком пути. После установки появляется надпись :"Default boot device Missing or boot faild..." И так далее. Но после установки я заходил через F2  и ставил первичным для загрузки HDD.
Захожу с флэхи загрузочной нормально. После ковыряний в нэте посмотрел такую штуку:
ubuntu@ubuntu:~$ dpkg -l | grep -i grub

и получил:

ii  grub-common                                2.02~beta2-36ubuntu3.7                        amd64        GRand Unified Bootloader (common files)
ii  grub-gfxpayload-lists                      0.7                                           amd64        GRUB gfxpayload blacklist
ii  grub-pc                                    2.02~beta2-36ubuntu3.7                        amd64        GRand Unified Bootloader, version 2 (PC/BIOS version)
ii  grub-pc-bin                                2.02~beta2-36ubuntu3.7                        amd64        GRand Unified Bootloader, version 2 (PC/BIOS binaries)
ii  grub2-common                               2.02~beta2-36ubuntu3.7                        amd64        GRand Unified Bootloader (common files for version 2)

Я так понимаю, должно стоять grub-efi. Как это изменить?

В общем, ось стоит корректно, первичным стоит нужный диск, стоит UEFI, а не Legasy... Понимаю, что по незнанию недосматриваю какую-то мелочь.
Подскажите, пожалуйста!
Какую инфу ещё надо? Ноут aser extensa 2540-30r0

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 1032
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #9 : 27 Ноябрь 2017, 14:12:19 »
Цитировать
...но если делаю еще один раздел с точкой монтирования /home то после установки ubuntu не загружается
Отдельный раздел home ничего, кроме проблем не несет. Вот вы их и получили.
Цитировать
...можно ли отказаться от swap
Можно. При установке не создавать swap. Установщик дважды предложит создать свап - отказывайтесь.
Если понадобится, то в любой момент можно создать свап-файл.

Оффлайн PodsolnuX

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Ubuntu 16.04.3 после установки не загружается.
« Ответ #10 : 28 Ноябрь 2017, 03:08:36 »
Решил проблему.
Переустановил Ubuntu не создавая раздела EFI вообще. Войдя через F2 поставил Legacy вместо UEFI и всё отлично запустилось.
Кошмар... Убил два дня с утра до вечера...

 

Страница сгенерирована за 0.206 секунд. Запросов: 23.