Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не работает BOOT MENU, нет доступа в BIOS  (Прочитано 1163 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 395
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #30 : 07 Декабрь 2017, 12:26:51 »
ConnaiSSant, диск вытащи жесткий- и зайдешь в биос.
Возможно битый он у тебя.
У меня так было.
Если UEFI/BIOS был бы навернутый- ты б не загрузился.

Да пробовал я этот вариант. Без жд никуда не заходит. Диск кстати проверял на битые сектора недавно, ни одного не нашел.

Я так и не нашел марку лэптопа.

Самый первый пост

UPD/// Lenovo z585

boot menu у меня f12
« Последнее редактирование: 07 Декабрь 2017, 12:29:00 от ConnaiSSant »

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 819
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #31 : 07 Декабрь 2017, 12:58:53 »
ConnaiSSant, посмотри, вроде есть какие-то решения:
(Нажмите, чтобы показать/скрыть)

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 395
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #32 : 07 Декабрь 2017, 13:49:07 »
Удалось войти в биос и включить bios back flash. После чего биос перепрошил. Теперь заработала харвардрая кнопка, вернее её меню. Можно и приоритет загрузок выбрать и в биос попасть. Отдельно проверил f12, тоже работает.

Проблема была с биосом.

Всех благодарю за участие, откланиваюсь.

Онлайн EvangelionDeath

  • Старожил
  • *
  • Сообщений: 2064
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #33 : 07 Декабрь 2017, 13:51:40 »
ConnaiSSant, Может расскажите как удалось туда таки попасть) Все же будет полезно другим знать
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 395
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #34 : 07 Декабрь 2017, 14:15:14 »
ConnaiSSant, Может расскажите как удалось туда таки попасть) Все же будет полезно другим знать

В винде кликай на "перезагрузить" с зажатим шифтом, выползет на выбор восстановление системы и загрузка с других носителей либо заход в меню биос.

И я попал в биос. Но до этого я пытался сделать так же, у меня просто перезагружался пк. Повторно решил проверить, так как по ссылке от пользователя Lesopoval аналогичный совет, что и подтолкнуло меня, ибо вариантов я не видел)

Самое главное, что работает как раньше. И кстати, я не знаю каким образом, но у меня включен сейчас secure boot и загружаются 2 системы без каких либо проблем. Вот такие вот дела (раньше нельзя было)





Пользователь добавил сообщение 07 Декабрь 2017, 14:20:21:
UPD/ Пока сидел эти дни на винде, я подсел на танки. Маздай - зло) И для того, чтобы оставить 2 системы, нужно что нибудь упростить. Знаете ли, не очень удобно тыкать f12 при переключении. Я помню, раньше этот вопрос решался  путем установки какого то пакета (обе системы были доступны из grub не помню чего) По моему, gdm. Подтвердите информацию, если это так)
« Последнее редактирование: 07 Декабрь 2017, 14:21:17 от ConnaiSSant »

Онлайн EvangelionDeath

  • Старожил
  • *
  • Сообщений: 2064
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #35 : 07 Декабрь 2017, 14:23:10 »
ConnaiSSant, У меня обе системы доступны из Grub =) То есть первой стоит всегда Ubuntu. А уже в Груб выбираю, что грузить.

Тут описано, почему иногда не появляется Винда в списке ОС: http://forum.ubuntu.ru/index.php?topic=277757.msg2313835#msg2313835 и как это решить.
« Последнее редактирование: 07 Декабрь 2017, 14:25:18 от EvangelionDeath »
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн ConnaiSSant

  • Автор темы
  • Активист
  • *
  • Сообщений: 395
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #36 : 07 Декабрь 2017, 14:25:04 »
ConnaiSSant, У меня обе системы доступны из Grub =) То есть первой стоит всегда Ubuntu. А уже в Груб выбираю, что грузить.

gnome или unity у вас? Вернее lighdm или gdm?

Онлайн EvangelionDeath

  • Старожил
  • *
  • Сообщений: 2064
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #37 : 07 Декабрь 2017, 14:26:13 »
gnome или unity у вас? Вернее lighdm или gdm?
У меня Mate и менеджер lighdm, но выбор ОС происходит куда раньше =)
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 11438
  • Xubuntu 16.04 (64bit)
    • Просмотр профиля
Re: Не работает BOOT MENU, нет доступа в BIOS
« Ответ #38 : 08 Декабрь 2017, 00:57:55 »
И кстати, я не знаю каким образом, но у меня включен сейчас secure boot и загружаются 2 системы без каких либо проблем. Вот такие вот дела (раньше нельзя было)
Ubuntu умеет в secure boot грузиться - там они у М$ подписали их ключем простеньких загрузчик shim а уже он грузит grub, ну а grub - ядро.... вот такой велосипед... При том что если в UEFI есть или есть возможность добавить ключик от Canonical, то ядро вообще напрямую из UEFI можно загрузить в secure boot режиме, т.к. в репах есть подписанное ядро с нужным заголовком что бы грузиться непосредственно из UEFI.
Индикатор для Yandex-Disk: http://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: http://help.ubuntu.ru/wiki/uefiboot

 

Страница сгенерирована за 0.231 секунд. Запросов: 23.