Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Linux выше 4.0 не устанавливается  (Прочитано 715 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mahinist

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 2663
  • Ubuntu-14.04 , Archlinux , BlackArch , Gentoo
    • Просмотр профиля
Re: Linux выше 4.0 не устанавливается
« Ответ #15 : 07 Декабрь 2017, 21:24:28 »

Ivanyuch
Пока вижу флуд только от тебя , будешь продолжать в таком духе , будут приняты меры :coolsmiley: Тебе дали правильный совет -

Указывается конкретный диск, а не раздел!!!

PS. ИМХО , не нравится форум ? Тебя здесь никто не держит , найди лучше  :coolsmiley:

31-регион

Онлайн EvangelionDeath

  • Старожил
  • *
  • Сообщений: 2063
  • Ubuntu Mate 16.04 х64
    • Просмотр профиля
Re: Linux выше 4.0 не устанавливается
« Ответ #16 : 07 Декабрь 2017, 21:31:28 »
Указывается РАЗДЕЛ /dev/sda1 на диске для загрузчика.
*** Facepalm ***

Для танкистов: Загрузчик ставится на устройство, а не на раздел. Или вы уменн официальной документации?

https://www.gnu.org/software/grub/manual/grub/html_node/Installing-GRUB-using-grub_002dinstall.html
Fujitsu UH552: Intel Core i3-3217U, 16GB DDR3 1600MHz, Intel HD4000, Intel 535 120GB/Ubuntu 16.04 Mate
HP 625: AMD Athlon P320, 4GB DDR3 1333MHz, AMD HD4250, Seagate Momentus/Ubuntu 14.04 Mate

Оффлайн Ivanyuch

  • Автор темы
  • Участник
  • *
  • Сообщений: 158
    • Просмотр профиля
Re: Linux выше 4.0 не устанавливается
« Ответ #17 : 08 Декабрь 2017, 05:34:02 »
PS. ИМХО , не нравится форум ? Тебя здесь никто не держит , найди лучше 

Зашел на форум, спросил - из-за чего может быть глюк с установкой, почему не устанавливается grub во всех дистрах с версией linux выше 4.1, при самой установке может устанавливаться, после перезагрузки - нет, хотя grub установлен. С чем это может быть связано.

"Ответы" - "точнее надо быть, устанавливается на диск а не раздел", "по умолчанию ставится на sda" и прочий флуд. То есть, "ответы" типа   "чем тебе помочь я не знаю и понятия не имею, но дважды два четыре"

Зачем тогда вообще отвечать? Смотрю на посты - какие-то очевидные вещи, которые и так понятны более-менее продвинутому линуксоиду задаются и отвечаются в 120 комментах.

Более-менее реальный вопрос - тишина.

Вы тут сами себе что ли отвечаете, наполняете свой говнофорум бесполезным контентом?

Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.2. Оскорблять кого-либо или принижать его личные качества. Будьте вежливы и культурны!

+15%


Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.3. Флудить и заниматься флеймом, а так же оставлять сообщения, не относящиеся к теме обсуждения.

+15%
--БТР
« Последнее редактирование: 08 Декабрь 2017, 10:10:54 от БТР »

Оффлайн ALiEN175

  • Старожил
  • *
  • Сообщений: 1342
  • Tri.Optimum
    • Просмотр профиля
Re: Linux выше 4.0 не устанавливается
« Ответ #18 : 08 Декабрь 2017, 05:52:25 »
Ivanyuch, покажите скриншот с вашей стороны
http://forum.ubuntu.ru/index.php?topic=294491.msg2314962#msg2314962
https://itmages.ru/image/view/6315132/f7315497

Пользователь добавил сообщение 08 Декабрь 2017, 05:57:52:
какие-то очевидные вещи, которые и так понятны более-менее продвинутому линуксоиду задаются и отвечаются в 120 комментах.
очевидные вещи - да хоть пусть sdZ- не влияет на установку. А если не знали - пора просвещаться: система делает то, что вы ей говорите.. Естественно, недочеты будут жестоко наказаны.
« Последнее редактирование: 08 Декабрь 2017, 06:01:13 от ALiEN175 »
d094d0bdd0be20d0bfd180d0bed0b1d0b8d182d0be

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 4891
    • Просмотр профиля
Re: Linux выше 4.0 не устанавливается
« Ответ #19 : 08 Декабрь 2017, 10:11:33 »
Ivanyuch, вас предупреждали. По совокупности нарушений - 30%.

 

Страница сгенерирована за 0.113 секунд. Запросов: 23.