Форум русскоязычного сообщества Ubuntu


Автор Тема: Не могу запустить EtxtAntiplagiat для Linux.  (Прочитано 369 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Не могу запустить EtxtAntiplagiat для Linux.
« : 15 Декабрь 2017, 22:38:32 »
Скачал с официального сайта.
Запускаю через терминал:
(Нажмите, чтобы показать/скрыть)
Пробовал устанавливать libXcomposite.so.1,она тоже не усанавливается:
(Нажмите, чтобы показать/скрыть)

Что дальше делать?

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1067
  • Ковырятель страны OS.
    • Просмотр профиля

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #2 : 15 Декабрь 2017, 22:57:36 »
И там по всем ссылкам переходить и последовательно всё грузить?

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1067
  • Ковырятель страны OS.
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #3 : 15 Декабрь 2017, 23:48:21 »
Нет , нужно установить этот пакет для нужной архитектуры проца , в его состав и входит требуемая библиотека .
 

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #4 : 15 Декабрь 2017, 23:56:02 »
Загрузил. Попробовал снова запустить прогу,пишет опять то же:
(Нажмите, чтобы показать/скрыть)

Оффлайн ecc83

  • Активист
  • *
  • Сообщений: 896
  • Ubuntu MATE 16.04.3 LTS CentOS 7
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #5 : 16 Декабрь 2017, 00:03:24 »
drion, была такая тема:

https://debianforum.ru/index.php?topic=4539.0

И там по всем ссылкам переходить и последовательно всё грузить?

Бывает что всё и даже больше. Ты слыхал что нибудь про зависимости?
То что ты пытаешься установить, под какую операционную систему собрано?

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1067
  • Ковырятель страны OS.
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #6 : 16 Декабрь 2017, 00:09:32 »
Загрузил.
Что значит загрузил? А установить? Впрочем его можно и просто из реп установить, он есть.
apt search libxcomposite-dev
p   libxcomposite-dev                               - X11 Composite extension library (development headers)     
p   libxcomposite-dev:i386                          - X11 Composite extension library (development headers

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #7 : 16 Декабрь 2017, 00:09:45 »
Откуда я знаю под какую систему. Скачал с официального сайта версию для Линукс deb-пакет.
А в той теме не написано,как проблему решили. Чувак просто написал,что она решилась и всё.

Пользователь добавил сообщение 16 Декабрь 2017, 00:10:51:
Там сразу загружается и устанавливается.

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1067
  • Ковырятель страны OS.
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #8 : 16 Декабрь 2017, 00:26:22 »
Оно?   

Оффлайн ecc83

  • Активист
  • *
  • Сообщений: 896
  • Ubuntu MATE 16.04.3 LTS CentOS 7
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #9 : 16 Декабрь 2017, 00:28:39 »
Откуда я знаю под какую систему.

А посмотреть внутрь пакета и почитать?

Ты когда простудой болеть начинаешь, так же, без разбора все таблетки пьёшь или читаешь от чего они?



Скачал с официального сайта версию для Линукс deb-пакет.

Знаешь сколько систем существует, который используют deb пакеты?

В общем нужно внимательно читать на что ругаесся установщик и смотреть, есть ли в официальном репозитории эти пакеты зависимости. Если есть, то сначала установить их, а потом уже пытаться устанавливать твой deb-пакет.

Но если твой пакет собран к примеру под Debian, то название пакетов зависимостей могут быть другими, чем в Ubuntu соответственно установить "по лёгкому" не получится.

Показывай deb-пакет, посмотрим.

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #10 : 16 Декабрь 2017, 00:39:24 »

Оффлайн symon.2014

  • Старожил
  • *
  • Сообщений: 1067
  • Ковырятель страны OS.
    • Просмотр профиля

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #12 : 16 Декабрь 2017, 01:01:23 »
Именно этот пакет у меня и скачан.О нём и речь.
(Установлена у меня Xubuntu 16.04)

Оффлайн ecc83

  • Активист
  • *
  • Сообщений: 896
  • Ubuntu MATE 16.04.3 LTS CentOS 7
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #13 : 16 Декабрь 2017, 02:04:59 »
Именно этот пакет у меня и скачан.О нём и речь.

Ты же написал, что скачал deb пакет с официального сайта, а это просто zip архив.

В общем вот тебе deb пакет из твоего архива:


https://drive.google.com/open?id=1SVkUgcGUPrEPcbxvVBQSfPZWoJs--eu6
« Последнее редактирование: 16 Декабрь 2017, 12:02:40 от ecc83 »

Оффлайн drion

  • Автор темы
  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Re: Не могу запустить EtxtAntiplagiat для Linux.
« Ответ #14 : 16 Декабрь 2017, 12:52:33 »
Ты же написал, что скачал deb пакет с официального сайта, а это просто zip архив.
В общем вот тебе deb пакет из твоего архива:
https://drive.google.com/open?id=1SVkUgcGUPrEPcbxvVBQSfPZWoJs--eu6
Нодди Холдер - ты голова! Действительно у меня был zip-архив. По твоей ссылке скачал, всё установилось и запустилось на LM17.3.Вечером опробую на Хубунте.
Огромное спасибо.
« Последнее редактирование: 16 Декабрь 2017, 12:55:47 от drion »

 

Страница сгенерирована за 0.127 секунд. Запросов: 23.