Форум русскоязычного сообщества Ubuntu


Автор Тема: Не работает вебка Acer Eye webcam  (Прочитано 232 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Shypul

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Не работает вебка Acer Eye webcam
« : 25 Декабрь 2017, 15:35:47 »
Доброго времени суток, никак не могу справиться с вебкой
Всё работало-работало насколько я помню до обновления ядра linux(4.10.*  - 4.13.*) и вебка стала показывать только черный экран. Установка всяких cheese и guvcview ничего не дала...

andrey@andrey-notebook ~ $ ls /dev/video0
/dev/video0


andrey@andrey-notebook ~ $ lsusb
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 002: ID 279e:024e 
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 5986:0105 Acer, Inc
Bus 001 Device 002: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 147e:1000 Upek Biometric Touchchip/Touchstrip Fingerprint Sensor
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

В группе на видео пользователь есть.


Единственно, что нарыл

andrey@andrey-notebook ~ $ dmesg | grep -i uvc
[   27.016455] uvcvideo: Found UVC 1.00 device Acer Crystal Eye webcam (5986:0105)
[   27.034757] uvcvideo 1-6:1.0: Entity type for entity Extension 6 was not initialized!
[   27.034760] uvcvideo 1-6:1.0: Entity type for entity Processing 5 was not initialized!
[   27.034763] uvcvideo 1-6:1.0: Entity type for entity Selector 4 was not initialized!
[   27.034765] uvcvideo 1-6:1.0: Entity type for entity Camera 1 was not initialized!
[   27.038601] usbcore: registered new interface driver uvcvideo
[   70.272036] uvcvideo: UVC


Пробовал загружаться через "Дополнительные параметры" -  выбирал старое ядро - ничего не меняется...
Возможно, проблема не в ядре конечно....

help , please

 

Страница сгенерирована за 0.15 секунд. Запросов: 23.