Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблема с драйверами на WiFi USB адаптер TP Link.  (Прочитано 1101 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн n1tro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Доброго времени суток, господа! В общем Установил я с оф.сайта 16.04.4 LTS версию рядом с win7. ПК - стационарный, интернет работает от WiFi USB адаптера TP-Link TL WN723N. Проблема в том, что после установки у меня нет интернета, чтобы ставить приложения и обновления делать, а так же драйвера на оборудование. Скачал я с оф.сайта драйверы и еще вот отсюда http://notes.rioastamal.net/2014/05/ubuntu-linux-tp-link-tl-wn723n-driver.html
Но как их ставить я так и не понял. Они различаются между собой. Подскажите пожалуйста, как установить драйвер, чтобы все заработало?

Оффлайн artem.mikhaylov

  • Участник
  • *
  • Сообщений: 175
  • Xubuntu 16.04 x64
    • Просмотр профиля
n1tro, А почему ты решил, что тебе нужен драйвер?
Не совсем разбираюсь, но уже чучуть умею.

Оффлайн firerat

  • Участник
  • *
  • Сообщений: 144
    • Просмотр профиля
n1tro, во время установки Инет был?

Оффлайн artem.mikhaylov

  • Участник
  • *
  • Сообщений: 175
  • Xubuntu 16.04 x64
    • Просмотр профиля
n1tro, покажи вывод lsusb и iwconfig
Не совсем разбираюсь, но уже чучуть умею.

Оффлайн n1tro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
artem.mikhaylov, в общем вот что получилось.
Сначала ввел первую команду. Я так понял, что это список всех устройств, подключенных к usb-портам.
Почему то сам адаптер не светился, я вытащил его, и обратно вставил. И о чудо, он заработал, сразу сети появились беспроводные! Потом еще раз команду ввел и проверил что он определился.

Это понятно теперь, но... у меня походу проблема с портами возникла после установки ubuntu вместе с win7.
Бывает загружаюсь в win7, и на странице приветствия у меня не работает ни мышка, ни клавиатура... даже пароль не ввести. И тут походу тоже.
Может кто подскажет куда копать? Или отдельную тему создавать?

Ну и хотелось бы узнать, как теперь скачать и установить самые актуальные драйверы на мое оборудование?

« Последнее редактирование: 05 Март 2018, 21:00:27 от n1tro »

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25318
    • Просмотр профиля
Ну и хотелось бы узнать, как теперь скачать и установить самые актуальные драйверы на мое оборудование?
Они уже стоят.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн archuser

  • Активист
  • *
  • Сообщений: 434
    • Просмотр профиля
и на странице приветствия у меня не работает ни мышка, ни клавиатура... даже пароль не ввести. И тут походу тоже.
В этот самый печальный момент следует показать нам лог /var/log/syslog

Оффлайн n1tro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Они уже стоят.
Тоесть получается что не надо ходить по сайтам производителей железа и искать драйвера на linux, скачивать их и устанавливать?

Пользователь добавил сообщение 06 Март 2018, 09:52:19:
archuser, вот.
Только что загрузился, и опять адаптер не работал, пока не вытащил его из порта и обратно вставил.
« Последнее редактирование: 06 Март 2018, 09:52:22 от n1tro »

Оффлайн artem.mikhaylov

  • Участник
  • *
  • Сообщений: 175
  • Xubuntu 16.04 x64
    • Просмотр профиля
n1tro, для семейства Линукс почти все драйвера уже есть в системе.
По поводу usb портов после старта нужно смотреть логи sudo nano /var/log/syslogПоказывай вывод, будем искать в чем причина.
Не совсем разбираюсь, но уже чучуть умею.

Оффлайн n1tro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
artem.mikhaylov, вот самый верх вывода, но там еще вниз много идет. я так понял надо то что в самом начале?


Оффлайн archuser

  • Активист
  • *
  • Сообщений: 434
    • Просмотр профиля
n1tro, весь файл приложите к сообщению, когда вновь отвалятся usb-порты.

Оффлайн Lesopoval

  • Активист
  • *
  • Сообщений: 880
    • Просмотр профиля
n1tro, поотключай в винде все гибернации, быстрые запуски, не знаю, что там в 7-ке...
И всё пройдёт...

Оффлайн n1tro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
archuser, сам файл приложить или скриншот терминала? я так понял этот файл обновляется при каждом запуске системы? сейчас попробую перезагрузиться и отправлю. дело в том, что клавиатура работает и мышка, жесткий видит вроде через usb, а вот этот адаптер, который спереди в usb 3.0 подключен приходится вытаскивать чтобы после загрузки он заработал.

Пользователь добавил сообщение 06 Март 2018, 12:51:33:
http://dropmefiles.com/oedHF

Вот в общем такая сиутация. Когда перезагрузился в ubuntu - адаптер работал как положено. Когда же загрузил win7, потом ubuntu - адаптер так и не определился опять, пришлось вытаскивать и обратно вставлять.
« Последнее редактирование: 06 Март 2018, 12:51:33 от n1tro »

Оффлайн artem.mikhaylov

  • Участник
  • *
  • Сообщений: 175
  • Xubuntu 16.04 x64
    • Просмотр профиля
n1tro, проблема скорей всего в винде.
Не совсем разбираюсь, но уже чучуть умею.

Оффлайн n1tro

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
artem.mikhaylov, тоесть ничего не исправить? но win мне нужна обязательно. Я вот на днях поставил только это все. Дело в том что когда стояла одна win10, а до нее win7, такой проблемы не было. Может ли это от UEFI зависеть? Да и почему это проявляется в ubuntu? Теперь постоянно придется вытаскивать адаптер? Другие порты же работают почему то, клавиатура, мышь, жесткий... А этот передний usb порт 3.0 почему то так делает, хотя думаю наврятли именно с этим портом связано, потому что и в другом порту с этим адаптером такая беда... Какая то закономерность в этом есть, только не могу понять почему так...

 

Страница сгенерирована за 0.137 секунд. Запросов: 24.