Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Toshiba Satellite U300 ( intel hda ALC268 ) очень тихо работает микроон  (Прочитано 730 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vulcanero

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Всех с праздником. Памажыте, люди добрыя. Мозги кипят, фантазия буксует.
Есть ноутбук Toshiba Satellite U300  если запустить alsamixer, то он говорит , что звук у меня  intel_hda ALC268
Установлена Ubuntu 16.04 i386
Микрофон работает еле еле . Если добавить уровень, то индикатор моментально уезжает в 100% , но микрофон по прежнему слышно еле-еле да еще и с искажениями.
Если записать что-нибудь в audacity  то график записи смещён вверх. Полное ощущение что на микрофон подаётся какое то фантомное питание, которое и глушит его .
Эта проблема как со встроенным так и с подключаемым микрофоном.
Но если зарузиться в Win PE  то микрофон работает преотлично.
Трое суток гуглю и курю мануалы.
В  /etc/modprobe.d/alsa-base.conf  чего только не прописывал - никаких изменений.
Хелп плиз !!!!  :(
скриншоты прикрепяю

« Последнее редактирование: 01 Май 2018, 14:05:04 от Vulcanero »

Оффлайн Vulcanero

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
ни у кого никаких идей ?

Оффлайн maks05

  • Старожил
  • *
  • Сообщений: 6031
    • Просмотр профиля
Vulcanero, может быть регулятор громкости встроенных динамиков вывернут на "более 100%" (есть там такая настройка в стандартных Параметрах)? Тогда искажения неизбежны. Соответственно, вернуть громкость к нормальному уровню.

Оффлайн Vulcanero

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
может быть регулятор громкости встроенных динамиков вывернут на "более 100%"
нет.  с регулятором все в порядке . я даже грешил на неисправность электроники - говорю же - микрофон ведет себя так как будто на него подаётся какое то дополнительное ( фантомное ) питание ( смотри еще раз в аттачах скриншот с аудасити )
думал сначала  - мож какой нить кондансатор на входе пробит, уж с паяьником лезть в ноут приготовился.
но потом загрузился с какой то WinPE - и под этой дрянью микрофон работает замечательно
прям печаль-беда

Оффлайн DimanBG

  • Активист
  • *
  • Сообщений: 956
    • Просмотр профиля
В  /etc/modprobe.d/alsa-base.conf  чего только не прописывал - никаких изменений.
options snd-hda-intel model=laptop-dmic такое пробовал? Остальное все и везде в конфигах по умолчанию должно быть. Крутить pavuconyrol и alsamixer.

 

Страница сгенерирована за 0.109 секунд. Запросов: 23.