Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Установка ldoce5viewer (Ubuntu 18.04)  (Прочитано 220 раз)

0 Пользователей и 1 Гость просматривают эту тему.

trofimsker

  • Автор темы
  • Гость
Установка ldoce5viewer (Ubuntu 18.04)
« : 09 Июнь 2018, 21:02:22 »
Здравствуйте! Нужна ваша помощь, с установкой ldoce5viewer.
В Ubuntu 16.04 успешно устанавливал его по инструкции из этой статьи: ldoce5viewer Installation on a Debian based 64-bit Distro, но в Ubuntu 18.04 ничего не получается.  :(

Во-первых, я столкнулся с отсутствием пакетов python-gst0.10 и gstreamer0.10-plugins-good для Ubuntu 18.04. Эту проблему решил установкой более свежих версий, а именно python-gst1.0 и gstreamer1.0-plugins-good.

Во-вторых, команды make build
sudo checkinstall[

завершаются нормально, но при запуске ldoce5viewer из консоли, получаю ошибку (github):

need to run '$ make' in order for the program to work
Так-же пытался установить qt5-версию ldoce5viewer, и получал ту же ошибку.


З.Ы. Для дистрибутивов основанных на Arch Linux существует пакет https://aur.archlinux.org/packages/ldoce5viewer-pyqt5-git/.
Для Fedora https://admin.rpmfusion.org/pkgdb/package/free/ldoce5viewer/.
А вот дистрибутивы основанные на Debian, почему-то обидели.  >:(

 

Страница сгенерирована за 0.125 секунд. Запросов: 22.