Форум русскоязычного сообщества Ubuntu


Автор Тема: Помогите настроить N computing  (Прочитано 6347 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #30 : 24 Июля 2015, 20:51:12 »
ОГРОМНОЕ СПАСИБО!!!! Вы очень сильно помогли.... ВЫ ОГРОМНЫЕ УМНИЧКИ!!!!! СПАСИБО!!!!!

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #31 : 28 Июля 2015, 18:59:29 »
Господа... сегодня что-то обновилось.. и перестало работать... как быть что делать??? как понять что обновилось и чего не допускать??? говорили что после обновления всё равно должно работать. ПОМОГИТЕ понять

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #32 : 28 Июля 2015, 21:21:16 »
Дайте вывод cat /var/log/apt/history.log

И случайно не в Unity загрузились после обновления?
WBRGDS, Viveda

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #33 : 29 Июля 2015, 08:16:42 »
нет прогрузила всё правильно.. в этом уже разобралась)))..
а вот касательно ответа на команду.. тут целое полотно...

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #34 : 29 Июля 2015, 09:24:48 »
Ну под спойлер, и лучше вот так:
cat /var/log/apt/history.log | sed -n '/Start-Date: 2015-07-27/,$p'
где вместо 2015-07-27 подставьте дату, когда все перестало работать.
WBRGDS, Viveda

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #35 : 29 Июля 2015, 09:45:16 »
Вот что получилось

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #36 : 29 Июля 2015, 10:04:19 »
А поточнее когда перестало работать (дата/время) и в чем это выражается.
WBRGDS, Viveda

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #37 : 29 Июля 2015, 10:06:45 »
перестали загружаться тонкие клиенты. сразу после глобального обновления.... я вот думаю может из-за того что я ядро обновила с обновлениями перестало прогружать....

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #38 : 29 Июля 2015, 10:11:10 »
27-го в (в понедельник) в 12 часов был установлен skype (последнее действие за 27-е число).
28-го в 19 часов было обновлено ядро. Так когда работать перестало?

Пользователь решил продолжить мысль 29 Июля 2015, 10:23:53:
Попробуйте загрузится со старым ядром, будет работать?
« Последнее редактирование: 29 Июля 2015, 10:23:53 от Viveda »
WBRGDS, Viveda

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #39 : 29 Июля 2015, 10:26:31 »
как это сделать?

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #40 : 29 Июля 2015, 10:34:16 »
Во время загрузки нажать Esc - выйдет меню grub, выбрать старое ядро (3.16.0-43).
Не пойму, почему ядро обновилось до 3.16.0-45?
Дате вывод
lsb_release -a
WBRGDS, Viveda

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #41 : 29 Июля 2015, 10:44:56 »
Сейчас уже установила по новой Линукс на комп и поставила N computing , сейчас опять предлагает обновить. Боюсь. в обновлениях выдаёт вот что:

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #42 : 29 Июля 2015, 11:10:07 »
Сейчас уже установила по новой Линукс на комп и поставила N computing , сейчас опять предлагает обновить. Боюсь. в обновлениях выдаёт вот что:


1. Как вставлять картинки.
2. Перед обновлением обязательно зайти в настройки и выставить:
По крайней мере к выходу следующей lts возможно появится ее поддержка.
3. Пока не обновляйтесь через граф.оболочку, вместо этого:
sudo apt-get updatesudo apt-get upgradeВ последней команде отказаться от обновления, выдать список сюда. Посмотрим, что она обновлять собирается.
Похоже, что старая система обновилась до 14.10, а vspace-server ее не поддерживает.
WBRGDS, Viveda

Оффлайн Яся

  • Автор темы
  • Любитель
  • *
  • Сообщений: 74
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #43 : 29 Июля 2015, 11:19:19 »
menedger@menedger:~$ sudo apt-get upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Расчёт обновлений…Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  account-plugin-windows-live firefox-locale-ru libupstart1
Для их удаления используйте «apt-get autoremove».
Пакеты, которые будут оставлены в неизменном виде:
  linux-generic-lts-utopic linux-headers-generic-lts-utopic
  linux-image-generic-lts-utopic
Пакеты, которые будут обновлены:
  account-plugin-aim account-plugin-facebook account-plugin-flickr
  account-plugin-google account-plugin-jabber account-plugin-salut
  account-plugin-twitter account-plugin-windows-live account-plugin-yahoo
  accountsservice apparmor apport apport-gtk apt apt-transport-https apt-utils
  aptdaemon aptdaemon-data bind9-host binutils ca-certificates compiz
  compiz-core compiz-gnome compiz-plugins-default cups-browsed cups-filters
  cups-filters-core-drivers cups-ppdc curl dh-python dnsmasq-base dnsutils
  dpkg dvd+rw-tools e2fslibs e2fsprogs ecryptfs-utils empathy empathy-common
  evince evince-common firefox fonts-droid fonts-opensymbol fuse gdisk
  ghostscript ghostscript-x gir1.2-gtk-3.0 gir1.2-gudev-1.0 gir1.2-ibus-1.0
  gir1.2-javascriptcoregtk-3.0 gir1.2-networkmanager-1.0 gir1.2-udisks-2.0
  gir1.2-webkit-3.0 gir1.2-wnck-3.0 gnome-desktop3-data gnome-session-bin
  gnome-session-common gnupg gpgv growisofs grub-common grub-pc grub-pc-bin
  grub2-common gvfs gvfs-backends gvfs-bin gvfs-common gvfs-daemons gvfs-fuse
  gvfs-libs hplip hplip-data ibus ibus-gtk ibus-gtk3 indicator-session
  initscripts iproute iproute2 irqbalance isc-dhcp-client isc-dhcp-common
  language-pack-gnome-ru language-pack-gnome-ru-base language-pack-ru
  language-pack-ru-base libaccount-plugin-generic-oauth
  libaccount-plugin-google libaccountsservice0 libapparmor-perl libapparmor1
  libapt-inst1.5 libapt-pkg4.12 libarchive13 libasn1-8-heimdal libbind9-90
  libc-bin libcompizconfig0 libcupsfilters1 libcurl3 libcurl3-gnutls
  libdecoration0 libdns100 libdpkg-perl libecryptfs0 libevdocument3-4
  libevview3-3 libfontembed1 libfuse2 libgail-3-0 libgbm1 libgnome-desktop-3-7
  libgs9 libgs9-common libgssapi3-heimdal libgtk-3-0 libgtk-3-bin
  libgtk-3-common libgtk2.0-common libgudev-1.0-0 libhcrypto4-heimdal
  libheimbase1-heimdal libheimntlm0-heimdal libhpmud0 libhx509-5-heimdal
  libibus-1.0-5 libicu52 libisc95 libisccc90 libisccfg90
  libjavascriptcoregtk-3.0-0 libkrb5-26-heimdal libldap-2.4-2
  liblightdm-gobject-1-0 liblwres90 libnautilus-extension1a libnm-glib-vpn1
  libnm-glib4 libnm-gtk-common libnm-gtk0 libnm-util2 libnss3 libnss3-1d
  libnss3-nssdb libnuma1 libpam-systemd libparted0debian1 libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpwquality-common
  libpwquality1 libpython2.7 libpython2.7-minimal libpython2.7-stdlib
  libpython3.4 libpython3.4-minimal libpython3.4-stdlib libqt5core5a
  libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5
  libqt5sql5 libqt5sql5-sqlite libqt5test5 libqt5widgets5 libqt5xml5
  libreoffice-avmedia-backend-gstreamer libreoffice-ogltrans
  libreoffice-pdfimport libreoffice-presentation-minimizer
  libreoffice-style-human libroken18-heimdal libsane-hpaio libsmbclient libss2
  libsystemd-daemon0 libsystemd-journal0 libsystemd-login0 libudisks2-0
  libunity-control-center1 libunity-core-6.0-9 libwbclient0 libwebkitgtk-3.0-0
  libwebkitgtk-3.0-common libwhoopsie0 libwind0-heimdal libwmf0.2-7
  libwmf0.2-7-gtk libwnck-3-0 libwnck-3-common libxfont1 libzeitgeist-2.0-0
  lightdm linux-firmware linux-libc-dev login mcp-account-manager-uoa
  multiarch-support nautilus nautilus-data nautilus-sendto-empathy
  network-manager network-manager-gnome ntpdate oneconf oneconf-common openssl
  parted passwd patch policykit-1 ppp printer-driver-hpcups
  printer-driver-postscript-hp python-aptdaemon python-aptdaemon.gtk3widgets
  python-ibus python-oneconf python-pkg-resources python-requests python-samba
  python-six python-urllib3 python-zeitgeist python2.7 python2.7-minimal
  python3-apport python3-aptdaemon python3-aptdaemon.gtk3widgets
  python3-aptdaemon.pkcompat python3-chardet python3-gdbm python3-oneconf
  python3-pkg-resources python3-problem-report python3-requests python3-six
  python3-software-properties python3-update-manager python3-urllib3 python3.4
  python3.4-minimal qtcore4-l10n rsyslog samba-common samba-common-bin
  samba-libs smbclient software-properties-common software-properties-gtk sudo
  systemd-services sysv-rc sysvinit-utils t1utils tcpdump tzdata
  ubuntu-drivers-common ubuntu-session udisks2 unattended-upgrades unity
  unity-control-center unity-services unity-settings-daemon uno-libs3
  update-manager update-manager-core ure usb-creator-common usb-creator-gtk
  whoopsie wpasupplicant xserver-xorg-video-intel-lts-utopic zeitgeist
  zeitgeist-core zeitgeist-datahub
обновлено 284, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 3 пакетов не обновлено.
Необходимо скачать 22,4 MB/170 MB архивов.
После данной операции, объём занятого дискового пространства возрастёт на 15,0 MB.
Хотите продолжить? [Д/н] н
Аварийное завершение.

Оффлайн Viveda

  • Активист
  • *
  • Сообщений: 376
    • Просмотр профиля
Re: Помогите настроить N computing
« Ответ #44 : 29 Июля 2015, 11:22:38 »
Да, можно обновлять (из консоли).
Работают тонкие клиенты?
И простыни надо под спойлер убирать.
WBRGDS, Viveda

 

Страница сгенерирована за 0.023 секунд. Запросов: 18.