Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Зависимости пакета не могут быть разрешены  (Прочитано 8052 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн t1m29

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Только что поставил Ubuntu 10.10 и обновил, при установке любого пакета через центр приложений показывает ошибку:

Цитировать
Зависимости пакета не могут быть разрешены.
Эта ошибка могла возникнуть по причине дополнительных пакетов, которые невозможно установить или отсутствуют. К тому же может иметь место конфликт между пакетами, которые не должны быть установлены одновременно.

Оффлайн RazrFalcon

  • O_o
  • Старожил
  • *
  • Сообщений: 3129
  • Zombie Mod
    • Просмотр профиля
    • Я на GitHub
Re: Зависимости пакета не могут быть разрешены
« Ответ #1 : 06 Февраля 2011, 13:06:39 »
sudo apt-get install -f
sudo apt-get autoremove
Gentoo + KDE, Official Windows Hater
Хотите помочь нашей вики: https://help.ubuntu.ru/wiki/fixme

Оффлайн t1m29

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Зависимости пакета не могут быть разреше&
« Ответ #2 : 06 Февраля 2011, 13:11:18 »
Обновил еще раз, помогло, теперь проблем нет
« Последнее редактирование: 06 Февраля 2011, 13:22:57 от t1m29 »

 

Страница сгенерирована за 0.046 секунд. Запросов: 23.