Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: libc6 =>2.9 на Ubutnu 8.0.4  (Прочитано 596 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mad_boy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
libc6 =>2.9 на Ubutnu 8.0.4
« : 22 Марта 2011, 12:10:19 »
Друзья, столкнулся с проблемой при обновлении php c версии 5.2.7 до 5.3.5.
Пробовал использовать для обновления:
deb http://php53.dotdeb.org stable all
deb-src http://php53.dotdeb.org stable all
но для них требуются новые версии libicu и libkrb.
А libkrb в свою очередь ругается на libc6. Стоит 2.7, а ей нужно =>2.9
Вот тут я и задумался... роюсь не первый час, не могу найти и все тут.
Помогите пажалуста )

Оффлайн yorik1984

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1592
  • Кто не хочет, ищет причины
    • Просмотр профиля
Re: libc6 =>2.9 на Ubutnu 8.0.4
« Ответ #1 : 22 Марта 2011, 15:24:26 »
какая система?

Оффлайн mad_boy

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: libc6 =>2.9 на Ubutnu 8.0.4
« Ответ #2 : 23 Марта 2011, 00:21:53 »
Написано в теме. Ubuntu 8.0.4.4 (Hardy)
Помучился здорово, ни к чему не пришел, но это послужило отличным поводом поставить-таки 10.10 и забыть)

З.Ы. Но решение все-таки хотелось бы узнать.

 

Страница сгенерирована за 0.141 секунд. Запросов: 23.