Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: При загрузке компьютера перестало подниматься соединение PPPoE  (Прочитано 611 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Awawa

  • Автор темы
  • Участник
  • *
  • Сообщений: 120
  • ALLO SYSTEMD ETO TI?
    • Просмотр профиля
Народ, такая вот проблема.
Интернет у меня pppoe. настраивал, соответственно, через pppoeconf. В нормальном состоянии он подключается при загрузке компьютера.
Но вот уже дней 5 как этого не происходит. Комп надолго задумывается на этапе подключения к сети, на сплеш-скрине надпись сначала "Waiting for network configuration", затем "Waiting up to 60 more seconds for network configuration". Загрузка с обычных 30 секунд растягивается минуты на 3.
После загрузки компьютера делаю /etc/init.d/networking restart, инет заводится. Пытаюсь снова сделать pppoeconf, он доходит до 100% и виснет намертво. Только если сделать killall pppoeconf, он пишет, что невозможно получить настройки на какой либо карте (их две) и что-то в этом роде. После этого в консоли остаются сообщения, вот примерно как это выглядит (система у меня на укр. языке):




Подскажите, в какую сторону копать.
« Последнее редактирование: 16 Июль 2012, 10:02:09 от Awawa »
upyachka lifestyle

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн Awawa

  • Автор темы
  • Участник
  • *
  • Сообщений: 120
  • ALLO SYSTEMD ETO TI?
    • Просмотр профиля
auto lo
iface lo inet loopback


auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider

auto eth0
iface eth0 inet manual
pre-up iptables-restore < /etc/iptables.up.rules

auto eth1
iface eth1 inet static
address 192.168.137.1
netmask 255.255.255.0
network 192.168.137.0
broadcast 192.168.137.255
upyachka lifestyle

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 27612
    • Просмотр профиля
sudo LANG=C pppoeconf
Сообщения будут на международном языке.
Но в вашем случае, думаю, проблема с провайдером.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн Awawa

  • Автор темы
  • Участник
  • *
  • Сообщений: 120
  • ALLO SYSTEMD ETO TI?
    • Просмотр профиля
Но в вашем случае, думаю, проблема с провайдером.

Вероятно, так и есть — уже сегодня все в порядке. Но пока понаблюдаю, возможно это связано с гибернацией — после того, как я отправил машину в гибернацию, а после перезагрузил, все магическим образом восстановилось.
upyachka lifestyle

Оффлайн koshev

  • Старожил
  • *
  • Сообщений: 1708
  • חתול המדען
    • Просмотр профиля
возможно это связано с гибернацией
Не связано. См. /etc/ppp/peers/dsl-provider и man pppd.
OpenWrt 19.07

Оффлайн Awawa

  • Автор темы
  • Участник
  • *
  • Сообщений: 120
  • ALLO SYSTEMD ETO TI?
    • Просмотр профиля
Цитировать
Не связано. См. /etc/ppp/peers/dsl-provider и man pppd.
Спасибо, в случае дальнейших вопросов буду иметь ввиду.
Похоже действительно проблема на стороне провайдера, т.к. с моей стороны никаких модификаций не происходило, а поведение системы изменилось. Считаю вопрос решенным, у провайдера постараюсь узнать, в чем может быть причина. Всем спасибо, пока закрываю тему.
upyachka lifestyle

 

Страница сгенерирована за 0.066 секунд. Запросов: 24.