Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не работает ползунок громкости сабвуфера  (Прочитано 577 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн DIVa

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Всем добрый день, решил перейти с Винды на Ubuntu 20.04 сразу скажу я не спец, так что опишу как могу проблему, установка чистая. Проблема с сабвуфером он не работает, после установки зашел в настройки выбрал свою звуковую карту, выбрал 5.1 каналов, зашёл в тест при нажатии на саб он работал, как только нажал на ползунок громкости саба в тесте звук из саба пропал. Пробовал разные плееры результат не работает, переустановил всё по новой не помогло. при входе в alsumixer везде показывает s/pdif, при смене карт то-же, встроенной звуковой карты в материнке нет, так как это сервер fujitsu, звуковая creative x-fi 5.1 usb. Самое интересное, что при просмотре фильмов 4К с объёмным звуком то саб работает, карта подключена через провода к ресиверу, если к ресиверу подключаюсь через spdif то естественно всё работает но на ресивере показывает 2 канала, раскладку он сам на 5 делает но в стерео, поэтому при просмотре фильмов звук 5 каналов но не объёмный а разложен просто в стерео на 5 каналов, а при проводном подключении в фильмах всё как надо, но не работает в остальном саб, если параллельно с фильмом запустить музыку, то саб отключается. Pulseaudio не помог, редактирование daemon.conf не повлиял никак, искал решение нигде не нашёл, всю ветку пересмотрел, подскажите как решить проблему, не хочу на винде сидеть, а приходиться из-за этого гемора.

 

Страница сгенерирована за 0.021 секунд. Запросов: 21.