Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: В системе присутствует "лишняя" вебка  (Прочитано 1828 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн PCVirus

  • Автор темы
  • Любитель
  • *
  • Сообщений: 86
  • Я наблюдаю
    • Просмотр профиля
Не работает вебка. Команда "sudo ls -l /dev/ | grep video" показала две вебки:
crw-rw----  1 root   video      29,   0 июл 14 08:26 fb0
crw-rw----+ 1 root   video      81,   0 июл 14 12:12 video0
Может быть нужно одну удалить и тогда реальная вебка заработает?

Оффлайн ALiEN175

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5513
  • Сделай шаг и пройдешь милю
    • Просмотр профиля
Re: В системе присутствует "лишняя" вебка
« Ответ #1 : 14 Июля 2019, 14:08:03 »
fb0 - это фреймбуфер. Используется для графики. К вебке отношения не имеет.

Не работает вебка
sudo apt install mpv
mpv /dev/video0
?
ASUS P5K-C :: Intel Xeon E5450 @ 3.00GHz :: 8 GB DDR2 :: Radeon R7 260X :: XFCE
ACER 5750G :: Intel Core i5-2450M @ 2.50GHz :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн PCVirus

  • Автор темы
  • Любитель
  • *
  • Сообщений: 86
  • Я наблюдаю
    • Просмотр профиля
Re: В системе присутствует "лишняя" вебка
« Ответ #2 : 15 Июля 2019, 21:52:34 »
pcvius@pcvius-GA-970A-UD3:~$ mpv /dev/video0
Playing: /dev/video0
Failed to recognize file format.


Exiting... (Errors when loading file)

 

Страница сгенерирована за 0.059 секунд. Запросов: 25.