Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не могу установить wine на Ubuntu 20.04  (Прочитано 534 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн manjustice

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Что мне делать не могу установить wine, вот что выводит
Некоторые пакеты не могут быть установлены. Возможно, то, что вы просите,
неосуществимо, или же вы используете нестабильную версию дистрибутива, где
запрошенные вами пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, вам поможет:

Следующие пакеты имеют неудовлетворённые зависимости:
 wine-stable : Зависит: wine-stable-i386 (= 6.0.1~focal-1)
E: Невозможно исправить ошибки: у вас зафиксированы сломанные пакеты.

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5232
  • Все по палатам!
    • Просмотр профиля
Re: Не могу установить wine на Ubuntu 20.04
« Ответ #1 : 29 Июль 2021, 00:44:37 »
manjustice, как ставишь, подробно опиши.
Извините, я все еще учусь

Оффлайн piyavking

  • Активист
  • *
  • Сообщений: 719
  • никогда так не было, чтобы никак не было
    • Просмотр профиля
    • Пиявкин
Re: Не могу установить wine на Ubuntu 20.04
« Ответ #2 : 29 Июль 2021, 09:04:47 »
мож дело в разрядности системы?
крайний LTS Netboot, awesomeWM/иксы без WM, urxvtd, firefox, vim/gvim, mpv/smplayer, linux-lowlatency, jack, guitarix, lmms, ardour

Оффлайн shamanhuev

  • Активист
  • *
  • Сообщений: 354
    • Просмотр профиля
Re: Не могу установить wine на Ubuntu 20.04
« Ответ #3 : 29 Июль 2021, 09:39:33 »
Или не добавлена архитектура 386

Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1337
    • Просмотр профиля
Re: Не могу установить wine на Ubuntu 20.04
« Ответ #4 : 29 Июль 2021, 12:28:24 »
Или не добавлена архитектура 386
Ну так это в первую очередь советуют делать, нужно было открывать страничку, где подробно разжёвано как ставить вайн и руководствуясь советами оттуда установливать. А щас он забодается чинить всё это. Второй выход... искать авторскую сборку с установленным вайном, например он есть в 11 дебиане (emmabuntus-de4-amd64-11.0-alpha1) именно только в альфа релизе вайн есть.

 

Страница сгенерирована за 0.096 секунд. Запросов: 25.