Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Перестали устанавливаться программы  (Прочитано 456 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ansash

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
Перестали устанавливаться программы ,
Ошибка стандартная
Неудовлетворённые зависимости. Попытайтесь выполнить «apt-get -f install», не указывая имени пакета, (или найдите другое решение).

Такое и раньше было, но сейчас, предлагает после выполнения apt-get -f install предлагает УДАЛИТЬ все пакеты с окончанием amd64
например
apg appmenu-qt:amd64 appstream:amd64 avahi-utils:amd64 blt:amd64 cabextract command-not-found-data cpp-5:amd64 cups-pk-helper dc:amd64 .... и так далее (пакетов очень много , по моему все , что есть в системе)

 И ПЕРЕУСТАНОВИТЬ на такие же но без amd64 и я так понял что предлагает заменить все ПАКЕТЫ в сестеме, более 400 мбт, что то тут не то . Это что же она хочет пере установить все программы на 386?

Ubuntu 16.04.2

ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 06/02/2018). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июля 2019, 04:46:26 от zg_nico »

Оффлайн ReNzRv

  • Старожил
  • *
  • Сообщений: 2648
    • Просмотр профиля
Re: Перестали устанавливаться программы
« Ответ #1 : 21 Апреля 2017, 12:56:28 »
Перестали устанавливаться программы ,
Что до этого делал?

Ошибка стандартная
Весь вывод показывай.

sudo apt-get -f installВыполнил?


Оффлайн ansash

  • Автор темы
  • Новичок
  • *
  • Сообщений: 45
    • Просмотр профиля
Re: Перестали устанавливаться программы
« Ответ #2 : 21 Апреля 2017, 12:58:43 »
да сделал, но не подтвердил, потому что предлагает заменить пакетов очень много по моему все которые есть в системе , общий объем замены пакетов более 400 мбт.
Эта фраза меня остановила:
ВНИМАНИЕ: Эти существенно важные пакеты будут удалены.
НЕ ДЕЛАЙТЕ этого, если вы НЕ представляете себе все возможные последствия!

Можно их не заменять и как это исправить

Вспомнил
до этого по ошибке установиль opera-stable_44.0.2510.1218_i386.deb, тоесть выбрал не ту архитектуру
« Последнее редактирование: 21 Апреля 2017, 13:08:32 от ansash »

 

Страница сгенерирована за 0.053 секунд. Запросов: 23.