Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не конфигурируются несколько пакетов после перехода с 16.04 на 18.04  (Прочитано 3165 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн NyamPirozhok

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Собственно не ставятся printer-driver-pnm2ppa mariadb-server-10.1 ubuntu-desktop mariadb-server и ubuntu-gnome-desktop.

Зависает на этапе cp: overwrite '/usr/local/doc/vsh/initrd.img.old'?  Что это вообще такое? Разве оно не должно храниться в /boot/ каталоге?

sudo dpkg --configure -a
Setting up printer-driver-pnm2ppa (1.13+nondbs-0ubuntu6) ...
cp: cannot stat 'vsh.1': No such file or directory
cp: -r not specified; omitting directory 'bin'
cp: -r not specified; omitting directory 'boot'
cp: -r not specified; omitting directory 'cdrom'
cp: -r not specified; omitting directory 'dev'
cp: -r not specified; omitting directory 'etc'
cp: -r not specified; omitting directory 'home'
cp: overwrite '/usr/local/doc/vsh/initrd.img.old'? Y



^Cdpkg: error processing package printer-driver-pnm2ppa (--configure):
 installed printer-driver-pnm2ppa package post-installation script subprocess was interrupted
Setting up mariadb-server-10.1 (1:10.1.48-0ubuntu0.18.04.1) ...
^Cdpkg: error processing package mariadb-server-10.1 (--configure):
 installed mariadb-server-10.1 package post-installation script subprocess was interrupted
dpkg: dependency problems prevent configuration of ubuntu-desktop:
 ubuntu-desktop depends on printer-driver-pnm2ppa; however:
  Package printer-driver-pnm2ppa is not configured yet.

dpkg: error processing package ubuntu-desktop (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mariadb-server:
 mariadb-server depends on mariadb-server-10.1 (>= 1:10.1.48-0ubuntu0.18.04.1); however:
  Package mariadb-server-10.1 is not configured yet.

dpkg: error processing package mariadb-server (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of ubuntu-gnome-desktop:
 ubuntu-gnome-desktop depends on ubuntu-desktop; however:
  Package ubuntu-desktop is not configured yet.

dpkg: error processing package ubuntu-gnome-desktop (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 printer-driver-pnm2ppa
 mariadb-server-10.1
 ubuntu-desktop
 mariadb-server
 ubuntu-gnome-desktop

Оффлайн NyamPirozhok

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Разобрался сам. Были запущены nginx, mysql, и php. Остановил и всё установилось как надо. Теперь хочу перейти на 20.04, но выдаёт ошибку E:The repository 'https://esm.ubuntu.com/infra/ubuntu focal-infra-updates Release' does not have a Release file 

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3152
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Дружище NyamPirozhok, а ты помнишь для чего и как подключал репозиторий  https://esm.ubuntu.com/infra/ubuntu ?
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.063 секунд. Запросов: 21.