Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не сохраняются настройки в Ubuntu 9.04 после перезагрузки  (Прочитано 866 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Жуть

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
В смысле настройки некоторого ПО, причём рандомно, но выборочно.
Пример: в Audacious сохранены все плейлисты, но настройки самой проги, в т.ч. и плюгинов по умолчанию; qutim помнит всю историю, но забывает пароли, темы, смайлы, звуки; nvidia-settings вроде все настройки сохранил, но при перезагрузке опять параметры по умолчанию (самое раздражающее). И т.п.
Перерыл все логи, но ничего преступного не нашёл.
Апгаглился, но нашёл только создание нового юзера с последующим удалением текущего и проверка прав на домашний каталог.
По первому: юзера создал. Действительно, всё нормально. Но себя хочется сохранить.
По второму: права на запись есть, и я почти везде владелец.
Даже ядро после этого 2 раза обновилось из репов, но всё по-старому.
После чего произошло, не пойму: ничего не ставил, не обновлял.

Как можно сохранить текущую учётку, где ещё можно копнуть?

aleman

  • Гость
Есть мысли у кого нибудь?

Оффлайн aid

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
когда-то такое было у меня, когда не было свободного места на разделе /home. я два или три дня мучался:))

Оффлайн Жуть

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Не, у меня его полно - 3 гига доступно, свободно ещё больше.

Оффлайн pie2

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Наблюдаю у себя ту же самую проблему на версии 9.10. Причем, если открыть форму nvidia-settings - настройки применяются. У Вас было так же?

Оффлайн Жуть

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Да, так же.
Причём если смотреть логи (дословно не могу привести, т.к. уже снёс её), то там тоже всё отлично, всё грузится, инициализация видео - пройдено, установка разрешения/частоты - успешно, дальше что-то тоже успешное, потом в конце - starting in 1024x768x60 mode.

 

Страница сгенерирована за 0.046 секунд. Запросов: 23.