Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Какого SpiderMonkey ему надо?  (Прочитано 984 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн piyavking

  • Автор темы
  • Активист
  • *
  • Сообщений: 714
  • никогда так не было, чтобы никак не было
    • Просмотр профиля
    • Пиявкин
Какого SpiderMonkey ему надо?
« : 05 Октябрь 2013, 10:11:44 »
Хочу собрать elinks с поддержкой JavaScript (ECMAScript). Скачал, распаковал, действую. В выхлопе команды ./configure наблюдаю "checking for SpiderMonkey (1.5 RC3a or later)... no", и, соответственно, "ECMAScript (JavaScript) ......... no".

В синаптике по поиску "spidermonkey" поcтавил вообще всё, до чего мог дотянуться, но результат не изменился.

Что я делаю не так? Спасибо за внимание.
крайний LTS Netboot, awesomeWM/иксы без WM, urxvtd, firefox, vim/gvim, mpv/smplayer, linux-lowlatency, jack, guitarix, lmms, ardour


Оффлайн piyavking

  • Автор темы
  • Активист
  • *
  • Сообщений: 714
  • никогда так не было, чтобы никак не было
    • Просмотр профиля
    • Пиявкин
Re: Какого SpiderMonkey ему надо?
« Ответ #2 : 07 Октябрь 2013, 16:21:24 »
Krjd,
боюсь, что моего кунфу ещё недостаточно для понимания этого метода)
крайний LTS Netboot, awesomeWM/иксы без WM, urxvtd, firefox, vim/gvim, mpv/smplayer, linux-lowlatency, jack, guitarix, lmms, ardour

 

Страница сгенерирована за 0.087 секунд. Запросов: 25.