Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: BUG ??? fstab 9.10-10.04  (Прочитано 730 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн juri

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
BUG ??? fstab 9.10-10.04
« : 11 Мая 2010, 23:12:59 »
На 1 винт установлена система второй монтируется в /home/user/xxx/
/dev/sdb1       /home/user/xxx/      ext4    defaults        0       0необходимо после (при) загрузке системы давать права на смонтированную папку и все содержимое
в rc.local прописываю
chmod -R 4777 /home/user/xxx/home/user/xxx расшаривается по SAMBA
все работает

Собственно проблема
вытаскиваю второй винт
включаю комп
и все
непонятным образом монтируется первый диск в /home/user/xxx/
и понятным образом система ложится
rc.local делает свое дело
 
« Последнее редактирование: 11 Мая 2010, 23:15:59 от juri »

Оффлайн Kwah

  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: BUG ??? fstab 9.10-10.04
« Ответ #1 : 12 Мая 2010, 06:10:08 »
Гугли в сторону UUID и их использования.

Оффлайн juri

  • Автор темы
  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Re: BUG ??? fstab 9.10-10.04
« Ответ #2 : 12 Мая 2010, 08:15:20 »
Конечно использование UUID с большой вероятностью решит эту локальную проблему.
Но на сколько понимаю если это баг его надо лечить.

 

Страница сгенерирована за 0.045 секунд. Запросов: 23.