Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ошибка репозитория. Не могу установить PgAdmin4  (Прочитано 516 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн krendelw

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Здравствуйте. Помогите разобраться в чем проблема не получается установить Pgadmin4. Сделал все по инструкции (https://ftp.postgresql.org/pub/pgadmin/pgadmin4/apt/README), добавил репозиторий, но apt update выдает ошибку

ошибка репозитория:
(Нажмите, чтобы показать/скрыть)

cat /etc/*-release
(Нажмите, чтобы показать/скрыть)

Онлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3361
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.10, 22.04
    • Просмотр профиля
Re: Ошибка репозитория. Не могу установить PgAdmin4
« Ответ #1 : 02 Декабря 2021, 22:56:42 »
krendelw, всё можно скачать и установить вручную из deb-пакетов. Их там всего три libpq5_14.1-1.pgdg20.04+1_amd64.deb , pgadmin4-server_6.2_amd64.deb , pgadmin4-desktop_6.2_amd64.deb . Но есть и версии пониже. Так что качай и устанавливай любую версии в той последовательности наименования пакетов, как я указал.

https://ftp.postgresql.org/pub/pgadmin/pgadmin4/apt/focal/dists/pgadmin4/main/binary-amd64/
Я странен, а не странен кто ж? (С)

 

Страница сгенерирована за 0.019 секунд. Запросов: 22.