Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: (РЕШЕНО, но есть вопросы) Медленно открываются страницы: 10.04+ASUS WL-500W  (Прочитано 5415 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Navik2000

  • Автор темы
  • Гость
Доброго времени суток. Поставив Ubuntu 10.04 на ноутбук столкнулся с проблемой - очень медленно открываются web-страницы, хотя файлы скачиваются на ура и Ubuntu обновляется очень быстро.
На windows машинах проблем никаких нет, ноутбук с Ubuntu можно подключать как через wi-fi, так и через витую пару, без разницы. На 10мегабитном интернете yandex открывается секунд пять, еще пять дозагружается, opera или лис - без разницы. Вконтакт загружается ужасно долго, а видео 480 из него играючи воспроизводится онлайн.

Роутер - ASUS WL-500, PPPoE,DHCP включен, MTU и MRU по умолчанию - 1492, IPv6 выключен, прошивка от Олега, WPA-PSK.

Ubuntu - DHCP автоматом, MTU автоматом, IPv6 игнорируется
(Нажмите, чтобы показать/скрыть)
Opera link не работает, как-то странно это все.
Помогите, пожалуйста. Заранее спасибо.


Решено: выставил в убунте DHCP только IP и прописал DNS, которые роутер автоматически получает от провайдера. Все отлично работает, но остался вопрос - почему Windows то нормально работала при автоматическом DHCP?
« Последнее редактирование: 08 Сентября 2010, 13:06:40 от Navik2000 »

Оффлайн stan_smithov

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: (РЕШЕНО, но есть вопросы) Медленно открываn
« Ответ #1 : 01 Ноября 2010, 21:38:44 »
У меня, насколько могу судить, точно такая же ситуация. Опиши подробнее, что и где менял. Руками прописывал адреса dns-серверов провайдера - это не помогло. (((
« Последнее редактирование: 01 Ноября 2010, 21:41:03 от stan_smithov »

Оффлайн Cybertech

  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
была похожая проблема правда на NetGear612. Решилось вот таким путем:

Канал выставил 6 (думаю другие тоже будут нормально работать, главное что бы не "авто" стояло)
И выставил принудительно скорость "g" а не "b g" как стояло по умолчанию.

После этого все нормализовалось , плюс перестал падать канал между компом и роутером.

Оффлайн stan_smithov

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Cybertech, у меня роутера нет. Подключаюсь напрямую через ethernet (automatic dhcp, automatic vpn). Так что твой совет для моего случая не катит.

Пользователь решил продолжить мысль 02 Ноября 2010, 16:52:21:
Navik2000, починил по твоему методу. Просто  вчера нубскую оплошность допустил: наизменял кучу настроек, а потом не скинул их обратно в дефолт, и стал dns-сервера прописывать. Исправил так. В свойствах vpn-соединения во вкладке "IPv4 settings" выбрал Automatic (VPN) adresses only, а в поле "DNS servers" через запятую перечислил адреса dns-серверов. Профит! =)
« Последнее редактирование: 02 Ноября 2010, 16:52:21 от stan_smithov »

Navik2000

  • Автор темы
  • Гость
А вот когда прихожу с ноутбуком в универ, там кое-где можно инет по витой паре подключить. Виндовые ноутбуки работают идеально, я опять в пролете, но там уже выставление DNS вручную не помогает. Мистика?
Cybertech, видимо немного другой случай, у Вас просто определенный канал забит соседями. У нас с stan_smithov проблемы и с витой парой :(

А дома, ЧСХ, и на автоматическом DHCP, без пробивания DNS руками начало работать. Надо звать великого шамана  ;D
« Последнее редактирование: 05 Ноября 2010, 14:15:13 от Navik2000 »

 

Страница сгенерирована за 0.048 секунд. Запросов: 23.