Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не работает звук. Нет Встроенного Аудио  (Прочитано 1013 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AndrewBlackEnd

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Всем привет! Я самый простой пользователь Linux. Недавно мне принесли ноутбук, чтобы установить на него Linux Mint. До этого момента у меня никогда не было проблем с оборудованием. И так, что мы имеем:

Intel© Core™ i3-1125G4 11-го поколения @ 2.00GHz × 4

Последняя версия Linux Mint 21 из коробки с полными обновлениями из менеджера. Я тут уже много вариантов по исправлению звуков прочитал - и пока ничего не придумал. Мне кажется, что моя проблема немного сложнее, потому что показания очень разные варианты решения. Пожалуйста, взгляните на это - может быть, вы сможете мне помочь.

$ lspci
00:00.0 Host bridge: Intel Corporation Device 9a04 (rev 01)
00:02.0 VGA compatible controller: Intel Corporation Device 9a78 (rev 01)
00:04.0 Signal processing controller: Intel Corporation TigerLake-LP Dynamic Tuning Processor Participant (rev 01)
00:07.0 PCI bridge: Intel Corporation Tiger Lake-LP Thunderbolt 4 PCI Express Root Port #0 (rev 01)
00:07.1 PCI bridge: Intel Corporation Tiger Lake-LP Thunderbolt 4 PCI Express Root Port #1 (rev 01)
00:07.2 PCI bridge: Intel Corporation Tiger Lake-LP Thunderbolt 4 PCI Express Root Port #2 (rev 01)
00:07.3 PCI bridge: Intel Corporation Tiger Lake-LP Thunderbolt 4 PCI Express Root Port #3 (rev 01)
00:08.0 System peripheral: Intel Corporation GNA Scoring Accelerator module (rev 01)
00:0a.0 Signal processing controller: Intel Corporation Tigerlake Telemetry Aggregator Driver (rev 01)
00:0d.0 USB controller: Intel Corporation Tiger Lake-LP Thunderbolt 4 USB Controller (rev 01)
00:0d.2 USB controller: Intel Corporation Tiger Lake-LP Thunderbolt 4 NHI #0 (rev 01)
00:0d.3 USB controller: Intel Corporation Tiger Lake-LP Thunderbolt 4 NHI #1 (rev 01)
00:14.0 USB controller: Intel Corporation Tiger Lake-LP USB 3.2 Gen 2x1 xHCI Host Controller (rev 20)
00:14.2 RAM memory: Intel Corporation Tiger Lake-LP Shared SRAM (rev 20)
00:14.3 Network controller: Intel Corporation Wi-Fi 6 AX201 (rev 20)
00:15.0 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #0 (rev 20)
00:15.1 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #1 (rev 20)
00:15.2 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #2 (rev 20)
00:15.3 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #3 (rev 20)
00:16.0 Communication controller: Intel Corporation Tiger Lake-LP Management Engine Interface (rev 20)
00:17.0 SATA controller: Intel Corporation Device a0d3 (rev 20)
00:19.0 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #4 (rev 20)
00:19.1 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO I2C Controller #5 (rev 20)
00:1c.0 PCI bridge: Intel Corporation Device a0bc (rev 20)
00:1e.0 Communication controller: Intel Corporation Tiger Lake-LP Serial IO UART Controller #0 (rev 20)
00:1e.3 Serial bus controller: Intel Corporation Tiger Lake-LP Serial IO SPI Controller #1 (rev 20)
00:1f.0 ISA bridge: Intel Corporation Tiger Lake-LP LPC Controller (rev 20)
00:1f.3 Multimedia audio controller: Intel Corporation Tiger Lake-LP Smart Sound Technology Audio Controller (rev 20)
00:1f.4 SMBus: Intel Corporation Tiger Lake-LP SMBus Controller (rev 20)
00:1f.5 Serial bus controller: Intel Corporation Tiger Lake-LP SPI Controller (rev 20)
00:1f.6 Ethernet controller: Intel Corporation Ethernet Connection (13) I219-V (rev 20)
e5:00.0 Non-Volatile memory controller: Realtek Semiconductor Co., Ltd. Device 5763 (rev 01)

$ inxi -A
Audio:
  Device-1: Intel Tiger Lake-LP Smart Sound Audio driver: snd_hda_intel
  Sound Server-1: ALSA v: k5.15.0-52-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes

Это нормально, что все устройства отмечены как HDMI?

$ aplay -l
**** Список PLAYBACK устройств ****
карта 0: PCH [HDA Intel PCH], устройство 3: HDMI 0 [HDMI 0]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 7: HDMI 1 [HDMI 1]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 8: HDMI 2 [HDMI 2]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 9: HDMI 3 [HDMI 3]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 10: HDMI 4 [HDMI 4]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 11: HDMI 5 [HDMI 5]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 12: HDMI 6 [HDMI 6]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 13: HDMI 7 [HDMI 7]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 14: HDMI 8 [HDMI 8]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 15: HDMI 9 [HDMI 9]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 16: HDMI 10 [HDMI 10]
  Подустройства: 1/1
  Подустройство №0: subdevice #0
карта 0: PCH [HDA Intel PCH], устройство 17: HDMI 11 [HDMI 11]
  Подустройства: 1/1
  Подустройство №0: subdevice #0

Тоже самое можно увидеть и в Конфигурации PulseAudio. В выпадающем списке огромное количество строк
от Digital Stereo (HDMI) до Digital Stereo (HDMI 11) и все unplugged/unavailable и
от Digital Surround 7.1 (и 5.1) (HDMI) до Digital Surround 7.1 (и 5.1) (HDMI 11) и все unplugged/unavailable,
а еще последняя - Выключено :)



А вот как у меня отображается alsamixer - понятия не имею. Совсем не то, чтобы я мог найти простую инструкцию для решения моей проблемы.



В общем прошу вашей помощи. Готов предоставить любые отчеты по вашему запросу. Но помните, что я простой пользователь. Заранее спасибо!

Оффлайн F12

  • Модератор форума
  • Старожил
  • *
  • Сообщений: 3498
    • Просмотр профиля
Re: Не работает звук. Нет Встроенного Аудио
« Ответ #1 : 02 Ноября 2022, 00:28:37 »
AndrewBlackEnd, и что в alsamixer по F6 нет других вариантов?

   ...  да и уровни все на нуле

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 5907
    • Просмотр профиля
Re: Не работает звук. Нет Встроенного Аудио
« Ответ #2 : 02 Ноября 2022, 09:00:29 »
Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.17. Обсуждение вопросов, напрямую не связанных с использованием дистрибутивов, входящих в официальное семейство Ubuntu. Другие дистрибутивы GNU/Linux и прочие операционные системы следует обсуждать на иных, специализированных ресурсах. Исключением является раздел "Разговоры обо всем".

Закрыто.


 

Страница сгенерирована за 0.024 секунд. Запросов: 20.