Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: [РЕШЕНО] LibreOffice Calc суммирование данных  (Прочитано 206 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lumberjack

  • Автор темы
  • Активист
  • *
  • Сообщений: 293
    • Просмотр профиля
Здравствуйте, подскажите, как суммировать по определенному наименованию?
собственно, имеется талица такого рода:
Тип     Наименование          Кол-во 
G4 592x592x195/6/G4 2 -- -- -- -- -- --
G4 592х287х195/6/G4 3 -- -- -- -- -- --
G4 287х287х195/6/G4 1 -- -- -- -- -- --
-- -- -- -- -- -- -- -- --
- - -
- - -
-- -- -- -- -- -- -- -- --
-- -- -- -- -- -- -- -- --
-- -- -- -- -- -- -- -- --
G4 592x592x195/6/G4 2 -- -- -- -- -- --
- - -
-- -- -- -- -- -- -- -- --
G4 592x592x195/6/G4 1 -- -- -- -- -- --
G4 592х287х195/6/G4 1 -- -- -- -- -- --
G4
G4 592x592x195/6/G4 1 -- -- -- -- -- --
G4 592х287х195/6/G4 2 -- -- -- -- -- --

Нужно подсчитать, сколько кассет каждого наименования.
Иными словами, нужно подсчитать, сколько штук каждого наименования: выбрать все с наименованием и просуммировать количество кассет. Тоже самое и для остальных наименований.
Так, в указанном отрывке, количество кассет с наименованием
592х287х195/6/G4 = 6 шт.
592x592x195/6/G4 = 6 шт.
287х287х195/6/G4 = 1 шт.

Пользователь добавил сообщение 16 Август 2021, 11:46:52:
Завелось через СУММЕСЛИ:
=СУММЕСЛИ($AD$5:$AD$192;"287х287*";$AE$5:$AE$192)
« Последнее редактирование: 16 Август 2021, 11:47:16 от lumberjack »

 

Страница сгенерирована за 0.182 секунд. Запросов: 25.