Форум русскоязычного сообщества Ubuntu


Автор Тема: Установка Kylix  (Прочитано 3540 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gadenish

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Установка Kylix
« : 20 Июнь 2005, 23:08:59 »
Подскажите, плз, как Kylix 3 установить? При запуске setup.sh  он пишет:
Checking dependencies...
WARNING: could not locate libX11.so
Kernel version >= 2.2.0....OK
Glibc version >= 2.1.2....OK
X11 Server....OK
Libjpeg version >= 6.2.0....OK
setup.sh: line 350: [: x11-2: integer expression expected
setup.sh: line 352: [: x11-2: integer expression expected
setup.sh: line 354: [: x11-2: integer expression expected
setup.sh: line 350: [: x11-2: integer expression expected
setup.sh: line 352: [: x11-2: integer expression expected
setup.sh: line 354: [: x11-2: integer expression expected
Libgtk version >= 1.2.0....OK
This installation does not support glibc-2.0 on x86_64
Please contact Technical Support.

Где ковырсть?
:idiot2:

Оффлайн dbk

  • Участник
  • *
  • Сообщений: 182
    • Просмотр профиля
Re: Установка Kylix
« Ответ #1 : 21 Июнь 2005, 10:33:45 »
Может это тебе покажется интересным
http://www.ubuntuforums.org/showthread.php?t=27569&highlight=kylix

 

Страница сгенерирована за 0.1 секунд. Запросов: 23.