Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Почему не получается установить следующее  (Прочитано 366 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн imediasun

  • Автор темы
  • Участник
  • *
  • Сообщений: 180
    • Просмотр профиля
Код: (xml) [Выделить]
sudo is already the newest version (1.8.16-0ubuntu1.1).
dovecot-pop3d is already the newest version (1:2.2.22-1ubuntu2).
dovecot-imapd is already the newest version (1:2.2.22-1ubuntu2).
openssl is already the newest version (1.0.2g-1ubuntu4.1).
postfix is already the newest version (3.1.0-3).
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 dovecot-mysql : Зависит: dovecot-core (= 1:2.2.9-1ubuntu2.1) но 1:2.2.22-1ubuntu2 будет установлен
 dovecot-sieve : Зависит: dovecot-core (= 1:2.2.9-1ubuntu2.1) но 1:2.2.22-1ubuntu2 будет установлен
 mysql-client : Зависит: mysql-client-5.5 но он не будет установлен
 mysql-server : Зависит: mysql-server-5.5 но он не будет установлен
 postfix-mysql : Зависит: postfix (= 2.11.0-1ubuntu1) но 3.1.0-3 будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


ТС не появлялся на Форуме более полугода по состоянию на 14/07/2019 (последняя явка: 07/04/2017). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 14 Июль 2019, 03:22:54 от zg_nico »

Оффлайн svtv1

  • Забанен
  • Старожил
  • *
  • Сообщений: 2652
  • Это Я
    • Просмотр профиля
Re: Почему не получается установить следующее
« Ответ #1 : 04 Декабрь 2016, 11:20:26 »
Попробуй так
(Нажмите, чтобы показать/скрыть)
"Если достаточно долго сидеть возле реки - мимо проплывет труп твоего врага"

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.