Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблемы с charon плагином для NetworkManager'a и StrongSwan  (Прочитано 686 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AlexDem

  • Автор темы
  • Активист
  • *
  • Сообщений: 466
    • Просмотр профиля
Эта зараза не хочет обратно соединяться сразу после возврата компьютера из режима StandBy. Однако, если проходит где то минута, то соединение восстанавливается. Никак не могу поймать, в чем собственно проблема, и проблема ли это сервера или клиента.
Клиентский лог:
tail -f /var/log/syslog | grep charon

(Нажмите, чтобы показать/скрыть)
Серверный лог вообще этого соединения не показывет, т.ч. выкладывать нечего.
Может был у кого то подобный глюк, знает как лечить?



Оффлайн Dzhoser

  • Старожил
  • *
  • Сообщений: 2554
    • Просмотр профиля
Re: Проблемы с charon плагином для NetworkManager'a и StrongSwan
« Ответ #1 : 08 Февраль 2021, 11:28:50 »
Дату и время проверьте на обоих машинах

Оффлайн AlexDem

  • Автор темы
  • Активист
  • *
  • Сообщений: 466
    • Просмотр профиля
Re: Проблемы с charon плагином для NetworkManager'a и StrongSwan
« Ответ #2 : 08 Февраль 2021, 15:00:49 »
Дату и время проверьте на обоих машинах
Дата и время одинаковые, это что-то другое. Думаю проблема с клиентом, т.к. на ноуте такая проблема появляется намного реже.

 

Страница сгенерирована за 0.061 секунд. Запросов: 21.