Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не работает Compiz  (Прочитано 365 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mrleff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Не работает Compiz
« : 01 Март 2012, 16:10:12 »
Обновил Ubuntu с 10.04 до 11.10 и началось....

1. Не работают эффекты - поставил Compiz, включаю конкретные эффекты, ничего не меняется в системе
2. Внезапно пропадает звук, перезагрузка решает проблему, но потом опять пропадает. Начал копать - какой-то процесс занимает PulseAudio, смотрю его PID через lsof /dev - затем делаю Kill - апплет звука показывает, что звук отключен, нажимаю включить - звук появляется, можно теперь не перезагружать. Но это не решение, как узнать по PID - что это? В списке top нет его, ps -aux тоже не видно ((

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Не работает Compiz
« Ответ #1 : 01 Март 2012, 16:29:04 »
1 Видеокарта снова дрова нужно.
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн mrleff

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Не работает Compiz
« Ответ #2 : 01 Март 2012, 16:47:29 »
Тоже так думал, поставил проприетарные, которые предложила система, ничего не изменилось ((

 

Страница сгенерирована за 0.079 секунд. Запросов: 25.