Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не видит венду.  (Прочитано 666 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Applegez

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Не видит венду.
« : 14 Июля 2010, 13:51:04 »
Кхм. Вобщем небольшая проблема. Взял образ Ubuntu 10.4 с фтп, залил на болванку и полез устанавливать систему. Имею два жд - на 250 и 80гб. На 80 стояла Windows, её снес и переставил на 250 (тк реп пока нет, а некоторые программы нужные на винде), а 80 отдал под линукс. Сам ничего не переразбивал, ставил из-под ЛивСД на 80. В процессе установки зависло на 95% и процессе "running dpkg". Попробовал еще раз. Опять зависло. Подождал ~15м. Установка пропала, осталась только фоновая картинка. Перезагрузил железом. Линукс запустился дефолтом, груба нет. Поставил груб через терминал. Снова при загрузке лезет Линукс. Изменил приоритет жд в биосе. Ноль реакции. Попробовал записать бут через восстановление винды - не хочет, попробовал переставить винду - пишет о неправильном разделе. Залил заново MBR - ноль реакции. Снес Линукс, отформатировал 80 в акронисе на ntfs - установочник винды вообще его не видит. Спасло лишь форматирование 80 Gpartied из-под ЛивСд. А теперь вопрос - что это было и как заставить груб видеть винду на втором жестком?

Хар-ки машины обычные, кроме silicon image sii 3512 sataraid controller на котором жд 80
Не пинайте, пожалуйста :)

Оффлайн Sly_tom_cat

  • Don't worry, be happy!
  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 12130
  • Xubuntu 22.04
    • Просмотр профиля
    • Github
Re: Не видит венду.
« Ответ #1 : 14 Июля 2010, 14:10:43 »
Похоже с контроллером какие-то беды и инсталляция не прошла удачно. Ну а дальше - все проблеммы от прерванной инсталляции.

Если груб после установки не видит винды - то можно запустить - sudo update-grub - он попробует найти финду.
Индикатор для Yandex-Disk: https://forum.ubuntu.ru/index.php?topic=241992
UEFI-Boot - грузимся без загрузчика: https://help.ubuntu.ru/wiki/uefiboot

Оффлайн Applegez

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не видит венду.
« Ответ #2 : 14 Июля 2010, 14:21:35 »
Запускал, груб устанавливается, дальше ноль. Контроллер совсем новый) Может к материнке жесткий подключить? Там два сата выхода всего.
А, еще пробовал отключать жд с линуксом - просто мигает курсор

Оффлайн BeCTHuK

  • Новичок
  • *
  • Сообщений: 35
    • Просмотр профиля
Re: Не видит венду.
« Ответ #3 : 14 Июля 2010, 16:18:06 »
Скорее всего виндовый загрузчик умер. Груб поставил случаем не на хард с виндой?

Оффлайн Applegez

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не видит венду.
« Ответ #4 : 15 Июля 2010, 02:02:30 »
Нет

Оффлайн alecsartania

  • Старожил
  • *
  • Сообщений: 1564
  • УМка.
    • Просмотр профиля
Re: Не видит венду.
« Ответ #5 : 15 Июля 2010, 13:34:18 »
небось перед установкой линукса загрузчик виды таки  был на 80-ке. тонкое это дело загрузка винды ;-) какая Windows не написал - мне интересно для статистики ;-)
ну попробуй в gparted - проверь чтобы раздел с виндой был boot загрузочный и в ручную в grub пропиши  загрузку винды.
с таром грубе что типа такого :
title           Windows XP (loader)
root            (hd0,0)
savedefault
makeactive
chainloader     +1

- это первый диск первый раздел.
при этом посмотри в sudo fdisk -l
перед всей процедурой - в таком порядке и отсчитывай.
Дома Linux Mint 20.1 / 20.02

 

Страница сгенерирована за 0.03 секунд. Запросов: 23.