Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не работает сканер, помогите найти проблему  (Прочитано 1782 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн bezgubov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
есть сканер epson 2580 photo, в системе определен, при попытке сканирования в xsane пишет ошибку:
Невозможно открыть устройство 'snapscan:libusb:001:003':
Неверный аргумент.
Куда смотреть? :-\

Оффлайн bezgubov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
в других программах тоже пишет про неверный аргумент, что это за аргумент и шде его можно посмотреть?

Оффлайн Бригадир

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
У меня такой же сканер. Делал вот так: http://lug-wiki.nnov.ru/index.php/Epson_Perfection_2580_PHOTO
Никаких ошибок нет. Единственный минус - слайд-модуль не работает. Впрочем, он нужен раз в пятилетку...

Оффлайн bezgubov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
большое спасибо, заработал сразу))

Оффлайн bezgubov

  • Автор темы
  • Новичок
  • *
  • Сообщений: 20
    • Просмотр профиля
кстати слайд-модуль тоже работает))

Оффлайн scorpey

  • Активист
  • *
  • Сообщений: 335
    • Просмотр профиля
ДА! Это работает!
 а ведь можно банальный скриптик написать

Оффлайн scorpey

  • Активист
  • *
  • Сообщений: 335
    • Просмотр профиля
А на Ubuntu 9.04 такой трюк не проходит...
Как быть?

 

Страница сгенерирована за 0.053 секунд. Запросов: 24.