Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: нет интернет подключения  (Прочитано 3590 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн intuition

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
нет интернет подключения
« : 12 Сентябрь 2010, 22:36:51 »
Минут 10 назад поставил себе kde создаю интернет соединение,а оно не появляться.Через gnome всё нормально работает.Как к интернету подключиться? :)

Оффлайн gorven

  • Активист
  • *
  • Сообщений: 463
  • Что нас ждет - Linux хранит молчанье
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #1 : 12 Сентябрь 2010, 23:25:33 »
для начала поведайте как и чего делаете :)
Эта ваша Ubuntu прикольненькая такая винда (с)

Оффлайн intuition

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #2 : 12 Сентябрь 2010, 23:48:31 »
Создаю DLS подключение,а оно просто не появляеться.По умолчанию стоит Avto eth0,а DLS нет  :'(

Пользователь решил продолжить мысль 12 Сентябрь 2010, 23:51:13:
То есь в настройках оно появляеться можно там изменять,настраивать а в меню подключение его нет :)
« Последнее редактирование: 12 Сентябрь 2010, 23:51:13 от intuition »

Оффлайн gorven

  • Активист
  • *
  • Сообщений: 463
  • Что нас ждет - Linux хранит молчанье
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #3 : 13 Сентябрь 2010, 13:08:52 »
выкиньте к собачьему черту Network manager и загуглите как настроить подключение через консоль. Разовое прописывание данных всего в один конфиг решит ваши проблемы.
Либо в той же консоли активируйте каждый раз соединение. У вас, видать, аплет NM глючит
Эта ваша Ubuntu прикольненькая такая винда (с)

Оффлайн tigra122

  • Участник
  • *
  • Сообщений: 178
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #4 : 13 Сентябрь 2010, 16:17:56 »
всем привет,
как вы сосдаёте DSL подключение??
что говорит
ifconfig

свой DSL подключила с помощью

sudo pppoeconf

Ubuntu 14.04.1 LTS
AMD Athlon(tm) II Dual-Core M320
http://s10.rimg.info/6b36c7feb5ed8aac5d23d6f58a0e85ca.gif

Оффлайн intuition

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #5 : 14 Сентябрь 2010, 17:36:53 »
Спасибо помогло :smitten:

Оффлайн Gena_Zakharov

  • Участник
  • *
  • Сообщений: 154
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #6 : 04 Октябрь 2010, 13:06:46 »
Если что, то кроме отдельной программы knetworkmanager есть апплет для плазмы dв пакете plasma-widget-networkmanagement.

Я пользуюсь им, и вроде все работает. По крайней мере его вроде пилят активнее, чем knetworkmanager.
Dell Inspiron 1501
OS: Ubuntu 10.04 / Gentoo

Оффлайн S-Mage

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #7 : 06 Октябрь 2010, 12:29:50 »
у меня инет через wifi+vpn. Не нашел ничего лучше ,чем выпилить кедовский nm и поставить в автозапуск гномовский. Работает тока так.
Понимаю, что должно быть решение средствами kde, но я не додумался. Если подскажете, буду только рад)
acer aspire 5745g; ArchLinux; KDE 4.7

Оффлайн valentin_13

  • Активист
  • *
  • Сообщений: 439
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #8 : 09 Октябрь 2010, 02:27:29 »
КНетворк менеджер, он в принципе не воспринимает pppoe? Настройка-то ведь есть. А ситуация такая уже, кажется, долгое время.
Ни в кУбунте, ни в Сюзе pppoe через него не подключить.

Оффлайн Gena_Zakharov

  • Участник
  • *
  • Сообщений: 154
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #9 : 10 Октябрь 2010, 19:50:46 »
В убунте есть дополнительный пакет nertwork-namager-ppoe
По умолчанию он может и не стоять.
Dell Inspiron 1501
OS: Ubuntu 10.04 / Gentoo

Оффлайн ApelsecS

  • Участник
  • *
  • Сообщений: 228
  • Глупый пЫнгвин!
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #10 : 11 Октябрь 2010, 14:21:28 »
про какую версию банты спитч? в 10.04 nertwork-namager был проклятьем, а как дела в 10.10, кто пробовал?

Оффлайн S-Mage

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #11 : 11 Октябрь 2010, 17:50:40 »
я пробовал. Подрубился на раз к вай-фай и впн. Kubuntu 10.10.
acer aspire 5745g; ArchLinux; KDE 4.7

Оффлайн theZest

  • Старожил
  • *
  • Сообщений: 1624
  • Я И ДИОД
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #12 : 13 Октябрь 2010, 04:42:31 »
я пробовал. Подрубился на раз к вай-фай и впн. Kubuntu 10.10.

Отлично! В 10.04 это было проблемой.
Ubuntu 7.04-10.10 --> OS X 10.9-10.13 --> Windows 10 Pro + Manjaro KDE

Оффлайн dyug

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #13 : 18 Октябрь 2010, 12:58:52 »
я пробовал. Подрубился на раз к вай-фай и впн. Kubuntu 10.10.

Отлично! В 10.04 это было проблемой.
А можно ли узнать, где это  проблемой?
Ибо у меня на ноуте последние глюки скнетоврк-манагером/плазма-виджетом были реально в 9.10, в течении жизни 9.10 я находил апдейты на ланчпаде, реально пофишенными проблемами.
в 10.04 я не наблюдал проблем с плазма-нетворк-манагером.
Да, с впн(ака дсл/пппое/пптп)я не игрался, но с опенвпн-плагином я работаю постоянно.
Использую следующие функции: статик ИП лан в 6 местах(то что описывалось по месту, и сразу подключалось), вифи -разный от без шифрования в кафе, до рабочего веп(будь проклят  "ТОТтелефон3ГС", не понимающий wpa2 на отдельно взятых точках доступа), до WPA2 дома.
Также мобильный интернет через нокию, винмобиле.
Подключение через опенвпн
Все вышеописанное мной лично использовалось на 10.04Kubuntu.

Оффлайн theZest

  • Старожил
  • *
  • Сообщений: 1624
  • Я И ДИОД
    • Просмотр профиля
Re: нет интернет подключения
« Ответ #14 : 20 Октябрь 2010, 04:01:26 »
Я же говорю, в 10.04.
Правда, проделывалось все через умолчательный network-manager-kde, а не plasma-widget-network-manager. Что не работало? Вафля, присоединившись к точке доступа, разрывала коннект. Созданная сеть ad-hoc не была видна с других компов (либо к ней не получалось подключиться). Более того, после ее создания она не была видна и через network-manager-kde на компе, ее создавшем. Короче говоря, с вафлей вообще чудеса происходили. А все остальное, что испытывал, вроде нормально работало.

Очень надеюсь, что в 10.10 таких глюков нет. Я даже согласен поменять network-manager-kde на plasma-widget-network-manager, немотря на то, что у последнего крайне тоскливый интерфейс.
« Последнее редактирование: 21 Октябрь 2010, 05:07:42 от openmindead »
Ubuntu 7.04-10.10 --> OS X 10.9-10.13 --> Windows 10 Pro + Manjaro KDE

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.