Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: И снова. Не получается подключить принтер Canon LBP-810. Прошу помощи.  (Прочитано 4092 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Vikkarius

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Здравствуйте. На Ubuntu (и линукс вообще) перешел недавно. В целом мне нравится больше, чем винда. И я был готов к тому, что придется осваивать терминал и пр. , что могут возникнуть проблемы с подключением устройств. Я не программист и учусь по мере своих сил.
О проблеме. Пытаясь подключить данный принтер и пользуясь поиском, попробовал некоторые сценарии установки. В частности вот этот http://radu.cotescu.com/how-to-install-canon-lbp-printers-in-ubuntu/comment-page-4/#comments . Но пока все тщетно. По вышеуказанному сценарию у меня устанавливается один, а не два принтера LBP-1120. Задание на печать возникает на две секунды, а затем уходит в пустоту. Принтер через http://localhost:631 определяется как lbp-1120 находится в ожидание, но тестовую страницу не печатает. В свойствах принтера (через система/администрирование/печать) видно, что по usb подключен лбп-810, а через локалхост 1120. В общем, в голове моей сумбур. Да, система у меня Ubuntu 10.04
Может быть кто-то из знатоков устанавливал такой принтер на 10.04? Хотелось бы получить пошаговую инструкцию установки. И еще возможно потребуется удалить все , что я наустанавливал пока пытался подключить принтер.
 :-[

Оффлайн vostok

  • Участник
  • *
  • Сообщений: 207
    • Просмотр профиля
Имеются в составе (но качать весь ???)
http://ualinux.com/index.php/linux-additional-pack
Попробуйте поискать:
libcupsys2_1.3.9-17ubuntu3.7_all.deb  (59,5Kb)
cupsys_1.4.3-1ubuntu1.2_all.deb  (71,7Kb)
и по потребности:
cndrvcups-common_2.00-1_i386.deb  (1,5Mb)
cndrvcups-capt_2.00-1_i386.deb  (6,2MB)
cndrvcups-common_2.00-1_amd64.deb  (1,5Mb)
cndrvcups-capt_2.00-1_amd64.deb  (6,2MB)

сценарии (не мои, из источника):
ccpd
(Нажмите, чтобы показать/скрыть)
readme
(Нажмите, чтобы показать/скрыть)

canonLBP_install.sh
(Нажмите, чтобы показать/скрыть)

canonLBP_uninstall.sh
(Нажмите, чтобы показать/скрыть)

LICENSE (на всякий на случай)
(Нажмите, чтобы показать/скрыть)
и changelog на "закуску" ;)
(Нажмите, чтобы показать/скрыть)











Оффлайн Rakshas

  • Участник
  • *
  • Сообщений: 147
    • Просмотр профиля
Lenovo x201i + Ubuntu 10.04.2 x64 + IceWM
IRU Brava 4315 + Ubuntu 10.04.2 x32 + IceWM

Оффлайн Vikkarius

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Алилуйя :2funny: :2funny: :2funny: ! Получилось!!! Все работает. Делал по сценарию Rakshas. Единственно, некоторые пакеты по командам из сценария не устанавливались. Пришлось их погуглить, но нашлись на раз. И в конце, я сделал перезагрузку при выключенном принтере.
Rakshas, тебе респект и уважуха.

Оффлайн Rakshas

  • Участник
  • *
  • Сообщений: 147
    • Просмотр профиля
... Единственно, некоторые пакеты по командам из сценария не устанавливались. ...
Просто там у меня приведены ссылки и команды для x64_86 (amd64). В принципе, надо будет заняться и добавить сценарий для i386.
Lenovo x201i + Ubuntu 10.04.2 x64 + IceWM
IRU Brava 4315 + Ubuntu 10.04.2 x32 + IceWM

Оффлайн KoCMoHaBT-68RUS

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Работать работает только при печати многостраничных документов из LibreOffice, печатает 1 страницу и все :-[

 

Страница сгенерирована за 0.191 секунд. Запросов: 24.