Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу подключиться к сетевым ресурсам win из-под ubuntu  (Прочитано 14920 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн All-odin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Пытаюсь подключиться к вин-ресурсам через "Переход-Соединиться с сервером". Задаю имя сервера, ресурс, имя пользователя, домен. Запрашивает пароль. После ввода пароля - ошибка "Не удаётся отобразить адрес smb:...  Ошибка подключения ресурса Windows".
Если подключаться через smbclient имя_сервера -U имя_пользователя@домен - выдаёт ошибку "Connection to сервер failed (Error NT_STATUS_UNSUCCESSFUL)".
Система - Ubuntu 10.04. Что делать, куда копать, где можно посмотреть более подробные логи?

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Включить дебаг режим в смбклиенте.
Шаг за шагом можно достичь цели.

Оффлайн All-odin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Каким образом, поподробнее, пожалуйста.

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Каким образом, поподробнее, пожалуйста.
man smbclient же

(Нажмите, чтобы показать/скрыть)
Шаг за шагом можно достичь цели.

Оффлайн CyberTramp

  • Участник
  • *
  • Сообщений: 160
    • Просмотр профиля
sudo dpkg-reconfigure nautilus

Пользователь решил продолжить мысль [time]Fri May  6 11:48:02 2011[/time]:
Пытаюсь подключиться к вин-ресурсам через "Переход-Соединиться с сервером". Задаю имя сервера, ресурс, имя пользователя, домен. Запрашивает пароль. После ввода пароля - ошибка "Не удаётся отобразить адрес smb:...  Ошибка подключения ресурса Windows".
« Последнее редактирование: 06 Май 2011, 11:48:29 от CyberTramp »

Оффлайн All-odin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Шаг за шагом можно достичь цели.

Оффлайн All-odin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Пишет много чего:
(Нажмите, чтобы показать/скрыть)

Оффлайн uid0

  • Активист
  • *
  • Сообщений: 371
    • Просмотр профиля
    • hitetra.ru
Домен или просто сеть?
smb.conf покажите
Be root, be different...

Оффлайн podkovyrsty

  • Старожил
  • *
  • Сообщений: 1547
  • Content-Type: alternative
    • Просмотр профиля
Каталог то есть такой: /usr/share/samba ?
Шаг за шагом можно достичь цели.

Оффлайн All-odin

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
    • Просмотр профиля
Домен или просто сеть?
smb.conf покажите
Домен. Дело в том, что в старом домене всё работало (без каких бы то не было правок смб.конф), но не так давно у нас прошла миграция в другой, в котором всё сломалось.
Вообще, я думал, что smb.conf - это для samba-сервера, а не для клиента...

(Нажмите, чтобы показать/скрыть)

Каталог то есть такой: /usr/share/samba ?
Есть

Оффлайн gef

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Столкнулся с той же проблемой.
Решение было найдено?

Оффлайн unixod

  • Участник
  • *
  • Сообщений: 114
    • Просмотр профиля
Может быть что-то не стоит? Попробуйте в наутилусе расшарить папку. Ubuntu там накачает пакетов. Может именно их не хватает.

Оффлайн slesar.mira

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Столкнулся с той же проблемой.
Решение было найдено?
попробуйте, работает ли с IP адресом вместо DNS имени сервера, у меня не заработало так: me@ubuntu:~$smbclient //BIGCOMP/films -U admin@BIGCOMPно сработало так:me@ubuntu:~$smbclient //192.168.0.10/films -U admin@BIGCOMP

Оффлайн thunderamur

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 6748
  • Ubuntu 16.04
    • Просмотр профиля
апну тему, актуальна блин.
Шара заведена на Ubuntu 12.04. Другая шара на другом бубне с точно такими же настройками работает. Эта почему-то нет. В винде нормально заходит. В smbclient тоже норм. В наутилусе фиг.



Ubuntu 14.04.
« Последнее редактирование: 08 Август 2014, 08:30:31 от thunderamur »

 

Страница сгенерирована за 0.066 секунд. Запросов: 24.